Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 11/28/2019 in all areas

  1. 3 points
    This has been an issue for some time, and the copy & paste comments by reps is not helping. Do you have an estimate when this will be fixed? Very tiresome.
  2. 2 points
    Hava a licensed and activated copy of Nitro pro v. 13.9.1.155. Every time I start get an "Error 401" and have to click through to proceed, annoying to say the least. Have tried updating and uninstalling and reinstalling to no avail. Also have to log in to Nitro online either a) before using app or b) before using any online feature like signing no matter whether I check the "remember me" check box or not.
  3. 2 points
    I'm wondering if anyone has ever gotten a fix for this issue? It is the most annoying thing ever! This issue and the "close all tabs" question going away has made me really dislike using this product. My whole office uses it and it makes our work day a little bit harder. We have version 11.0.7.425.
  4. 2 points
    Hi Leslie, Thanks for your reply. I've downloaded the latest version but installed it not yet. Completely uninstalling would remove the Nitro PDF printer driver from my system as well. But this printer is set as my standard printer for AutoCAD where a lot of drawing layouts are connected to. This would cause to a lot of work, adjusting a new printer. This is quit different to other "normal" programs. You should change back your update procedure to automatic in-program updates. Completely uninstalling followed by re-installing the new version is not user-friendly.
  5. 2 points
    So, I disabled Streamline and the error went away. Seems like the program can't update anymore.
  6. 2 points
    I have been a Nitro Pro user for several years now and recently purchased a new computer. I wrongly believed that all I had to do was install the trial version and enter my NP 12 code and be working. Instead I am being sent in circles to deactivate and activate and being told my serial number is no good (I have the original email to prove purchase). Now I find that I can't get support from the company unless I upgrade to a VIP. Seriously? Can I get either some help on using what I paid for or a good alternative to Nitro Pro, in which case I will never bother this company or forum again.
  7. 2 points
    Thank you AllainU for your kind response. I certainly do not want to pay to get this fixed. I already have a program that has never worked. It would be stupid to double down and pay the company again when I only need it to work as advertised. As a workaround, you suggest installing an older version. You say "workaround" as in a way to get it working for now until an update will fix the problem? or do they never intend to fix the problem for current users? Thanks, Jon
  8. 2 points
    Please tell me you are kidding? If I need to download Adobe Reader what is the purpose of Nitro Pro?
  9. 1 point
    The knowledgebase suggests there is a date format option that can be selected, but it is not showing up for me? Is the topic old? Can others change their date format? https://kb.gonitro.com/knowledgebase#/answers/Nitro%20Cloud/000004846
  10. 1 point
    I have a user that is experiencing on and off issues with Nitro Pro PDF Ver 13. When converting documents the user will get either blank pages or pages that have the information on said document completely cut off or not there and only partial of the document is present. There is no consistent behavior as it is sporadic when it occurs. I have examples of what happens to a document and what the previous file looked like. Does anyone have any ideas what is causing this or how to resolve this issue?
  11. 1 point
    I've just found a better way. 1. Click on the "Type Text" Button (under the "Home" ribbon) 2. Click in your document where you want the tick to go 3. Go to the top let of screen - you will be able to change the font and the size from dropdown lists. Change the font to "Webdings", change the size to whatever you want (18 works well for my purpose) 4. type lower case a for the tick, lower case r for an X (or you could just type an X of course....).
  12. 1 point
    Hi, I'm getting this error every time I startup Nitro Pro https://share.getcloudapp.com/ApuLejrr Version 13.2.2.25 Not sure how to fix this. Did a reinstall and that didn't resolve it. It seems to still work fine, but I get this error every time it opens up. Thanks.
  13. 1 point
    I have started getting the error 401 on all my computers as well. We are using Nitro Pro 12.0.108 and the problem started today. We have tried restarting the program and rebooting the computers. Please advise.
  14. 1 point
    Hello @AllainU, I also face the 401 error on starting up Nitro Pro. However I have version 12.16.3.574. Can I also update to the 13.13.2.242 version or is there a separate solution for version 12?
  15. 1 point
    I am not able to activate my license (error -23) after using the support tool to deactivate licenses. This is my second post attempting to get this issue resolved.
  16. 1 point
    Dear All, I have a problem with the installation of NITRO PRO 11. I have an enterprise multi-license. Today I tried to install Nitro Pro 11 on a new Windows 10 64bit PC. The installation was successful, but when I tried to start the application this error appear: "the application was unable to start correctly (0xc00007b)" and Nitro doesn't start. Since I had an old installer, I downloaded it again from the Nitro website, but the error still appears. Thanks to those who will give me a hand! Marisa
  17. 1 point
    Hi there, I used to use DocuSign to get customer signature for paperwork that need to be submitted to city government for approval. DocSign provided this certificate of completion together with the time stamp on the signed document. Now that I switched to Nitro Cloud to collect customer's signature, I can only find the 'audit trail' of the document, but cannot find anything that is similar to the certificate of completion in DocuSign. Is such thing exist in Nitro Cloud? How can I proof the digital authentication of the signature with Nitro Cloud? Thank you! Joy
  18. 1 point
    I am either blind or I am shocked that this very basic feature has been overlooked. If there is an option to view current document dimensions and resize them, could someone please point it out? If not, I would like to please request this very basic functionality be added. I don't mean 'crop', I mean 'resize' a document from one standard size to another (e.g. foolscape to A4). Thanks
  19. 1 point
    Is it possible to change the settings to only receive a notification that a document has been completed? I don't want the documents with personal information to arrive to my email. I want to only access the signed documents within Nitro Sign
  20. 1 point
    Hi. I'm using Nitro Pro 12.16.3.574 downloaded from https://www.gonitro.com/nps/product-details/downloads Until this update I had no issues, but afterwards, every time I open a PDF scanned from my printer, automatically this happens: Folder named "blob_storage" appears in My Documents Folder named "GPUCache" appears in My Documents File named "debug.log" appears in folder where the PDF file is being opened and sometimes also on My Documents I tried deleting the folders/files and they do not reappear on the computer until I open the next PDF with Nitro. Nitro functionality is not impaired in any way, but it's a bit annoying. Any ideas what it might be and how to start troubleshooting it? Some additional information: I'm using Windows 10 Pro 64 bit, Build 1903, 32 Gb RAM, i7-4790 CPU Printer generating PDF's is an Epson WorkForce WF-3640 Just opening Nitro by itself without double clicking a .PDF file does not exhibit the behavior described above. Thank you.
  21. 1 point
    Hi Philip, Our problem turned out to be our Virus software flagging a critical component of Nitro which is "Nalpeiron Licensing Services". This file loads at startup and tells Nitro that you have a licensed copy of the software during launch. Since our Virus software was flagging it, it would scrutinize this file every time Nitro was launched, slowing the load WAY down. It was very frustrating. We were able to tell our Virus software to ignore the file and voila! It opened swiftly again. Go to your running services (workstation) and you should see Nalpeiron Licensing Services running. Disable your workstation virus software and see if Nitro opens at normal speed. If so, have your IT department look to see if your virus software has flagged that file or service. Have them green light (ignore) the file, restart the virus software, and I bet it solves your problem. The latency in loading may also be your problem with your Kyocera copier integration. Good luck!
  22. 1 point
    Thanks for the quick response! I looked at several release notes too, to try to find this issue. Unfortunately, our users who have had this issue waited months to let us know about it. I have personally had it on my computer for many months. I have used my computer for testing in Acrobat Pro and 2 different versions of Nitro Pro so I had wrongly attributed my delays to Acrobat hampering things. I tried deleting a font dat file I learned of in a Nitro article in \AppData\Roaming\Nitro\Pro\12. That did not seem to fix this. As an example, earlier today I already had Nitro Pro open. Someone sent me a small PDF to look at and it took 10 seconds to open in Nitro, even though Nitro already had another PDF open. This makes it hard to isolate in testing. I did some testing yesterday and used a stopwatch to time opening in several different scenarios (over VPN, PDF in Outlook, PDF on Windows Desktop, PDF in OneDrive, etc.) and it opened quick enough (~3-5 seconds) with average size PDFs.
  23. 1 point
    This is not a permanent solution. After working with multiple docs and performing multiple searches, Nitro freezes, even in Windows 8 compatibility mode.
  24. 1 point
    Hello, I've gone through quite a few "fixes" to activate my license on a new computer, but everything has me running in circles between activation pages and license checks. I have a new computer and no access to the old computer (dead). But every time I put in my serial number, Nitro says it is invalid. Please help. Thanks. Jose
  25. 1 point
    In former NitroPro versions I was able to check for updates from the menu bar. It seems this is not longer available 🤔 That's why I've checked your website for available updates for my NitroPro 13.13.2.242 and found a newer version 13.16.2.300. But an additional note is warning that this update is for Online Customers only. What does it mean? Could I always download and install such updates since I own a NitroPro 13 licence or not?
  26. 1 point
    Hi Leslie, Thanks for your reply. I've downloaded the latest NitroPro13 version and tried to install it without un-installing my current registered version. Unfortunately the setup failed and has been terminated with an error. Firstly the download started but then it said: "Fehler beim Setup-Assistenten für Nitro Pro" (Error with setup assistant of Nitro Pro). BTW, when originally installing Pro13 64bit, I used a msi file with about 207 MB in size, not a setup exe with about 2 MB. Further, should I firstly deactivate the licence followed by uninstalling the current version, before installing the new version? This would be not very user-friendly.
  27. 1 point
    Nope, Daviator, it is not just you. I have run into some of your same issues and additional buggy aspects. For a product that I paid good money for (Pro version), I am quite disappointed that fillable form features for creating forms are so problematic with NitroPro. Fillable forms have become quite common place for PDFs. There really needs to be more Nitro resources put into improving this important feature.
  28. 1 point
    This may seem like a rather small problem, but nice if it were resolved. I have Nitro 12 and have been using it for some months. When trying to save a file (or open a file) an option to save in the local Computer is shown and a list of recently used folders is displayed (you can actually permanently pin any of these folders to the dialog for ease of use). However, when pointing to a recent folder for saving (or opening) a file, the program invariably shows the most recently used folder and NOT the folder you are actually pointing to, even if it is one of the pinned folders. This means you have to browse/navigate to the actual folder you want to save the file in, rather than just go to that folder in one easy click. This used to work well in Nitro 11 but is not working in Nitro 12. Trust this will be solved or if it is a problem with my app, some solution will be provided. Thanks and regards. AEC
  29. 1 point
    I have just installed Nitro Pro 13 having been a user since version 7. All seemed fine until I tried to open a emailed pdf attached - it's an invoice I receive monthly and always opened correctly with previous versions of Nitro Pro. When I try and open it itro Pro starts up, waits a few seconds, no document is displayed, then quits and gives me the Crash Report dialog. I have done a bit of searching and tried the following. 1. Repaired the installation - No change 2. Uninstalled and re-installed - No change 3.Repaired the installation again - No change 4. Uninstalled and re-installed again - No change I always restarted the computer before and after each repair and uninstall/reinstall cycle. After each uninstall I removed the Nitro printer port and driver & package using the Printer Serve dialog. I removed all Nitro folders on drive C. I removed all registry entries relating to Nitro and then ran a registry cleaner (Piriform Ccleaner Cloud). I then did what I should have done first and tried a different PDF. Hey presto it worked. I tried a few more. All opened correctly. So the issue is with this particular PDF. I still have Nitro Pro 12 on an old laptop so tried to open the offending pdf with that version. No problem at all. I optimized the pdf, removing embedded fonts to see if that was the issue. Version 13 still won't open it. I then printed the pdf using the Nitro Pro 12 pdf printer. This could be opened by version 13. So the issue is when Nitro Po 13 opens what is, on the surface, a perfectly OK pdf. I don't know whether it's a particular pdf version or perhaps the software used to create the pdf that is the issue. I do know that Version 12 opened all these pdfs without issues (I have checked all similar pdfs I received this year) and Version 13 does not so I have to point the waggly finger at Version 13 I am afraid.. I am happy to send the offending pdf to the Nitro team for analysis if it someone can let me know how to reach them. I don't think I have VIP access, although you'd think I'd get it automatically having been a loyal customer since version 7 (perhaps even before but I can't check back that far at the moment.) But that's a different conversation :-)
  30. 1 point
    I have the same issue as Nico S. Also, I was under the impression that when I signed up I had customer service free for one year. When I try to send an email it does not give me the option to send an email! That is poor customer service!! Promise the client one thing, throw them in the deep end and let them fend for themselves!! Now a month later I have technical issues and I have to take the time to research and find a fix on my own? That is the pits!
  31. 1 point
    Any update on the fix for this? Having just purchased Nitro 13, it's somewhat astonishing that this bug has not been fixed despite the current version being at 13.9.xx and it being first reported well over a month ago. It's very frustrating and if not going to be fixed soon, I'd rather get a refund and revert to the previous version.
  32. 1 point
    Update. I have just downloaded and installed the latest update 13.9.1.155 and this has made no difference at all ☹️.
  33. 1 point
    Every time i create a quick access toolbar with my favorite commands it only holds active until there is an update or something then the toolbar reverts back to Nitro default....why is this? And can i make a backup of the quick access tools i use so i don't keep loosing them?
  34. 1 point
    Glad I'm not the only one with this RECURRING ISSUE
  35. 1 point
    It is now the year 2020, and it is still an issue with the most current version of Pro.
  36. 1 point
    Has this been fixed yet? All modern software needs to update automatically.
  37. 1 point
    When will automatic updates be "turned back on?" It is extremely frustrating for the software to crash for no apparent reason and not know that there is a new update. Even if there were an announcement of the existence of an update at the downloads page, it would be much more satisfying than having to find the update myself after the software is messed up.
  38. 1 point
    @AllainU to clarify, your organization is opting to leave users with current, active licenses purchased within the past year, on a highly vulnerable product instead of allowing them to upgrade?
  39. 1 point
    Hi, in contrast to almost every program I know, NitroPDF 13 won't close if you put your cursor into the upper right edge and click. You have to be a bit lower and aim for that button. Same is with the whole titlebar. Kind of annoying, would be nice to fix that in the future! Windows10x64 Thanks, Josh
  40. 1 point
    How about actually posting solutions to your "Community Forum"? Every time I have found a post that is related to what I need help with the 'help' has been sent PM or via a Support Ticket. I was considering purchasing your NPS product, but your support is jacked. I'm off to find a better solution.
  41. 1 point
    Not knowing when this issue will be resolved (is there an update?), can you please tell us how to temporarily downgrade back to version 12? I've done some searching and haven't located the V12 installer. Thanks. . M
  42. 1 point
    HI there, Is there a possibility for an option to include the audit trail as part of the completed document? Either as part of the document itself or an attachment with the completed document? Details that the signer actually received and signed the document, rather than their signature merely appearing on the completed document.
  43. 1 point
    Dear Leslie, Here is the same problem, in the log file the following text is written: [0726/141026.036:ERROR:viz_main_impl.cc(184)] Exiting GPU process due to errors during initialization [0726/141026.263:ERROR:viz_main_impl.cc(184)] Exiting GPU process due to errors during initialization [0726/141026.280:ERROR:browser_gpu_channel_host_factory.cc(139)] Failed to launch GPU process. [0726/145926.836:ERROR:viz_main_impl.cc(184)] Exiting GPU process due to errors during initialization [0726/145927.124:ERROR:viz_main_impl.cc(184)] Exiting GPU process due to errors during initialization [0726/145927.144:ERROR:browser_gpu_channel_host_factory.cc(139)] Failed to launch GPU process. Can you do anything with this? Kind regards, Janssen Kerres
  44. 1 point
    I was able to get the error to stop by turning off the 'Allow PrimoPDF to run Streamlined' and set check for updates to 'Never'
  45. 1 point
    My client uses SharePoint extensively and the answer about whether Nitro Pro works with SharePoint is "sort of". It can certainly open documents from SharePoint but the trick is finding out the Url you need to open. The direct SharePoint integration in Nitro Pro needs a lot more work. It doesn't scale very well if one has hundreds of Office 365 groups plus the navigation window shows the alias, not the name of the group. Considering how popular Office 365 is these days, there is a real opportunity to be the best PDF editor for use with SharePoint. What my client really wants is "Open in Nitro Pro" directly from the SharePoint document library in the browser. But I don't think that's possible as the hooks to add 3rd party apps into the "Open" menu doesn't seem to exist so Microsoft needs to fix that first.
  46. 1 point
    @AllainU This feature is horrid (just saying that to get it out in the open) This assumes that the user wants to check out documents, and if the user does so, and is not familiar with it, it means an administration nightmare finding documents users have inadvertently "checked out" without needing to. This option needs to be 100% configurable from *inside* the preferences options of Nitro(!!) and yet it doesn't seem to be there! Alternative PDF software (Fox.t) has this option in their Preferences under "ECM Integration" where it shows the word "Sharepoint" and then offers the 3 choices .. Open Only .. Check out and Open .. or Allow you to choose when opening the document. Granted their default is the "Allow you to choose" .. but at least the user can go there, and immediately change that to OPEN ONLY if they want. The ONLY place this "forced" request for "check out and open" option belongs, is on the SERVER side of sharepoint, where even microsoft sets this option to "No" (disabled) by default so that users are *not* required to check out documents. What in gods name would possess Nitro devs and programers to think forcing this option on with no easy off button is acceptable? when even microsoft has the default as "off" why would your devs cause such a nightmare like this? *define easy off ?? well when compared to F*xit .. which has words directly recognizable by many users "Sharepoint" "open only" "checkout" "prompt every time" *that* is easy .. not so with Ntiro cause if its there.. then I'm blind.
  47. 1 point
    Having given up on this and reverted back to Nitro 10 for trouble free use, I then received a response from Leslie V. with a suggestion which worked for me. This is on Windows 10 64 bit with all updates - Right click on Nitro program file (or shortcut icon), Open Properties -> Compatability-> Change High DPI setting-> check box against High DPI Scaling Override. Worked for me!
  48. 1 point
    For a time, Nitro Pro only supported multiple files in separate tabs in a single window. Eventually they added a feature to create separate windows by dragging tabs outside of the initial Nitro Pro window, which is a step in the right direction. But I always prefer to have multiple files in separate windows, so always having to drag tabs out of a window is a chore. Could you please add an option under Preferences so that multiple PDF files always open in separate windows by default? - Simon
  49. 1 point
    I am having a different problem with the latest version - Nitro Pro 11 (which, by the way, will be the last version that I purchase). First, I had to purchase the latest version to obtain a security update because your company did not offer a security update to Nitro Pro 10 - which is in no way obsolete. I had enjoyed using Nitro Pro 10 until I heard about the security issues - and then found that I had to pay for the update. This is NOT SATISFACTORY. Second, when I attempt to use the "Sign in" link in the upper right hand corner of Nitro Pro, a large window opens covering the entire screen. I cannot see nor access the sign-in boxes to enter my information. Also, the window cannot be moved nor resized nor closed, and my task bar is no longer able accessible. I then must use the Windows key to access the menu and taskbar so that I can open Task Manager to close Nitro Pro. You call this an upgrade? Is it your goal to frustrate your customers into leaving? That is what you have done to this customer.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.