Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation on 08/08/2021 in all areas

  1. Having given up on this and reverted back to Nitro 10 for trouble free use, I then received a response from Leslie V. with a suggestion which worked for me. This is on Windows 10 64 bit with all updates - Right click on Nitro program file (or shortcut icon), Open Properties -> Compatability-> Change High DPI setting-> check box against High DPI Scaling Override. Worked for me!
    1 point
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.