Jump to content


Popular Content

Showing content with the highest reputation since 09/29/2020 in Posts

  1. 2 points
    Hava a licensed and activated copy of Nitro pro v. Every time I start get an "Error 401" and have to click through to proceed, annoying to say the least. Have tried updating and uninstalling and reinstalling to no avail. Also have to log in to Nitro online either a) before using app or b) before using any online feature like signing no matter whether I check the "remember me" check box or not.
  2. 1 point
    Hi, I'm getting this error every time I startup Nitro Pro https://share.getcloudapp.com/ApuLejrr Version Not sure how to fix this. Did a reinstall and that didn't resolve it. It seems to still work fine, but I get this error every time it opens up. Thanks.
  3. 1 point
    I have started getting the error 401 on all my computers as well. We are using Nitro Pro 12.0.108 and the problem started today. We have tried restarting the program and rebooting the computers. Please advise.
  4. 1 point
    Hello @AllainU, I also face the 401 error on starting up Nitro Pro. However I have version Can I also update to the version or is there a separate solution for version 12?
  5. 1 point
    I am not able to activate my license (error -23) after using the support tool to deactivate licenses. This is my second post attempting to get this issue resolved.
  6. 1 point
    How about actually posting solutions to your "Community Forum"? Every time I have found a post that is related to what I need help with the 'help' has been sent PM or via a Support Ticket. I was considering purchasing your NPS product, but your support is jacked. I'm off to find a better solution.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.