Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 09/12/2019 in all areas

  1. 1 point
    UPDATE: Found previous fix, posting for others. Nitro Pro version has changed, but toggle in same relative location. A registry edit will have to be preformed to enable the prompt. To perform this edit, please go to the search bar at the lower left part of your screen beside the Windows button. - enter regedit then Select Yes - select HKEY_CURRENT_USER> Software> Nitro> Pro> 11.0 - Next select> Settings> Preferences> KPreferences - on the right side of the screen find kPrefAlwaysCloseAllDocuments - right click> select modify and change to 0
×

Important Information

By using this site, you agree to our Terms of Use.