Jump to content

License not activating from one specific PC


SJ014561
 Share

Recommended Posts

I have tested one Nitro Pro 12 license from several PCs now and it activates/deactivates with no issue. However, the one computer I am trying to apply this license for keeps getting the following on attempting activation: "-23:Error - License number already used" Verified the license is deactivated with 0/2 uses (used the Licensing Portal to do this), I've used the same installer package on my test computers and the computer of the user having issues (showing version 12.0.0.112 for each computer installed on). Uninstalled/reinstalled on the problem computer multiple times, ran a system restore to a point before Nitro Pro 12 was installed and still cannot activate after installing. All computers in question are running Windows 10 Pro, version 1909. Please advise and thank you.

Note, I am unable to submit a support ticket, getting a 404 page not found error after hitting submit.

 

Edited by SJ014561
Link to comment
Share on other sites

  • Official Nitronaut

Hi @SJ014561,

Thank you for reaching out to us through our Community Forums!

Could you please provide the serial number you use to activate Nitro Pro so I could check its activation records?
You can send it via private message by mouse hovering my profile then click the 'Message' link.

Kind regards, 

Link to comment
Share on other sites

  • Official Nitronaut

Hello @SJ014561,

An adjustment has been made on the serial number you've provided. Please try to activate again and it should be good to go. 

Kind regards, 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.