Jump to content

Nitro Pro 12 - W10 - Combining / Convert Files Not Working


jv-its
 Share

Recommended Posts

Hello,

Have an issue on one users W10 Pro X64 workstation running Nitro Pro 12. When using the shell option "Combine files with Nitro Pro", most of the normal dialog's pop up, then its asks us for the destination, then the conversion windows pop up and does nothing. It just freezes at this for some time, i've let it sit at this point for a very long time and the only thing I can do is click cancel and we get a  "Conversion aborted"

I have found that even the other shell option "Convert to PDF with Nitro Pro" hangs as well, the "Creating PDF Files" window appears but it just hangs, as it appears to be trying to write to the users AppData\Local\Temp folder.

Steps taken to fix issue:

Removed AV from system and kept it off during duration of testing.

Created a new user profile on the machine, same inability to Create/Combine PDF's

I have tried the standard repair through control panel / programs & features, with no change.

Attempted a normal uninstall/reinstall with no change.

Used Revo Uninstaller, then re-installed with no change.

Used the Revo install-cleanup utility, which reinstalling with the latest build of 12 with no change.

This functionality had worked on this machine in the past, and they used it quite frequently, so not sure why we are jammed up here. Any assistance would be greatly appreciated!

Thanks!

Jeff

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.