Jump to content

Nitro Pro 13 activation error after update


lunamr_04@hotmail.com
 Share

Recommended Posts

lunamr_04@hotmail.com
Hello, I ask for your support to reinstall an updated Nitro Pro 12 license, previously Nitro Pro 12.

Previously I had Nitro Pro 12, after restoring my PC and reinstalling Nitro Pro 12 it gave me the message that the license needed to be deactivated, 
perform the indicated steps and when I reactivated it I would send a message. that it is already in use.

later my Nitro Pro 13 license and when activating the license it gives me a message that the license does not exist.

I hope you can support me, please.
Link to comment
Share on other sites

  • Official Nitronaut

Hi @lunamr_04@hotmail.com,

Thank you for reaching out to us through our Community Forums!

The error message 'license does not exist' means you are applying a serial number that does not fit the version.
When you use your version 13 serial number, please make sure that you install Nitro Pro 13 version. You can check the version by going to the Help tab > About Nitro Pro. 

If needed, the Nitro Pro 13 installer can be downloaded from the following location: 
https://www.gonitro.com/nps/product-details/downloads - click the 'Download Nitro Pro 13' link.  

Since you have upgraded your version 12 license to 13, please install Nitro Pro 13 then activate it using your new serial number.

Kind regards, 

Link to comment
Share on other sites

lunamr_04@hotmail.com

in my case I did not receive a new serial, when I upgrade to nitro Pro13 I ask for the code of the Nitro Pro 12 Version
 and at the end of the payment the legend that I threw was: install Nitro Pro 13 and enter the current serial.

Before updating the license it did not allow me to activate any product, so I decided to update my serial to Nitro Pro13.

I already installed the Verison Nitro Pro 13 and the message is the same "the serial number entered does not exist"

Link to comment
Share on other sites

  • Official Nitronaut

Hi @Rahul Sonpasare,

Thank you for reaching out to us through our Community Forums!

Could you please confirm if you are getting the error message 'There was a connection issue' when clicking the Activate button under the Help tab > About Nitro Pro section? 

Kind regards, 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.