Jump to content

Redact, Windows, Hilite function not working


Jeffrey Carr
 Share

Recommended Posts

This issue has to do with using the edit or review tools.  I can not hi lite type, I can not erase and area, I can not create a type window.  There is a line that shows up about 1" below were I am trying to do anything.  I tried to erase something, a line showed up 1" below with no way to move it, I tried to create a type window, again 1" Below, always below, always about the same distance. 

These documents were create from Word or Excel, and it didn't matter if I did a save as or printed to PDF through Nitro.  You never know how much you count on something till it isn't working.  Any Ideas?

Thank you

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.