Jump to content

Opening scan from MP2004 Scanner


Ray Sherriff
 Share

Recommended Posts

Ray Sherriff

When we scan, the scanned file is saved to a folder on our network. When I try to open scanned files using Nitro, they appear as lines (like the scanner is faulty). When I open with Adobe, they are fine. 

Any suggestions please?

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Ray Sherriff,

Thank you for reaching out to us through our Community Forums!

In order for me to further assist you with your concern, could you please provide the following?:

-Is this a new issue or has it occurred since after installing Nitro Pro? Any changes you are aware of before this happened (e.g. Windows Updates)?
-Build of Nitro Pro are you working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 13.X.X.X, e.g. 13.2.3.26) or you can go to Control Panel > Programs and Features.
-Does this happen with every paper you scan? What type of driver do you have for MP2004 device? Is it by any chance a TWAIN driver?
-If the PDF file is saved locally, is Nitro Pro able to open without lines?
-A copy of the scanned PDF file so I can test it on our end.

To send it via private message, hover your mouse on top of my name 'AllainU' and select 'Message'.

Thank you very much in advance and I am looking forward to hearing back from you. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.