Jump to content
James Paine

Suddenly asked to Activate purchased copy and totally reinstallation is failing

Recommended Posts

James Paine

My copy of Nitro Pro 13, which is fully licensed and paid for, suddenly started asking me to activate. All attempts to do so failed, including manual activation (which just gave me a blank screen to copy from). I went to https://licenses.gonitro.com/prd/portal to troubleshoot and ended up releasing my license and then uninstalling Nitro Pro in an attempt to reinstall it.

Now I can't even do that! The installation tool doesn't even download, and just hang and then says "Nitro Pro Setup Wizard Failed". I would either like to be directed to a proper .msi installer or get a refund at this point.

Share this post


Link to post
Share on other sites
Reymund G.

Hi @James Paine,

Thank you for reaching out to us through our Community Forums!

Could you please try the following steps then see if it will let you proceed with the installation and activation?

1. Download Nitro cleanup tool from the link below:
http://install.nitropdf.com/professional_13192356/install-cleanup/install-cleanup.zip 

2. Extract the cleanup utility then run the cleanup tool by double-clicking nitro-cleanup.vbs. A command window will appear during the cleanup process.
3. After the cleanup, restart the computer. 
4. Install Nitro Pro 13.30 by downloading a new installer from the link below:

https://www.gonitro.com/nps/product-details/downloads - Click the 'Download Nitro Pro 13' link. 

5. Once Nitro Pro 13.30 is installed, activate it using your version 13 serial number. 

If the msi installer is needed, here's the direct download links:

32bit - https://install.nitropdf.com/professional_13302587/en/retail/nitro_pro13_ba_x86.msi 
64bit - https://install.nitropdf.com/professional_13302587/en/retail/nitro_pro13_ba_x64.msi

Kind regards,

Share this post


Link to post
Share on other sites
James Paine

Thank you! Having the actual msi installer was the key! 

If possible, please place this link in a permanent and easy to find place on downloads page. The mini-installer simply does not work, and I've lost three days of my normal PDF workflow because of that.

As a note, the VBS clean up routine produced a series of errors saying that registry keys can't be deleted (maybe they aren't there?). The link to the official installation tool still does not work and produces the same error as before: "Nitro Pro Setup Wizard has failed" with no additional guidance on what to do next.

The msi installer worked perfectly and simply. After reinstalling, it took a bit to figure out where the activation button was (the large ribbon that appears on the top of the trial just kept sending me to a website to repurchase it), but I did find it in the 'Help' tab eventually. It activated with no problems this time!

Again: THANK YOU for posting a link to the msi installer!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.