Jump to content

Can Not Create PDF file from Word Doc.


Recommended Posts

I have have been successfully using Nitro 13 Pro for that past year with MS Office 2019.  Recently I have had issues creating a PDF file from Word documents.  I get an error message "Creating process encountered an error, and failed to create the PDF file."  Any help would be appreciated.


Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Zig613,

Thank you for reaching out to us through our Community Forums!

For the sake of initial troubleshooting of this issue, we recommend that you repair your Nitro Pro. Please reboot your computer before and after running this repair to ensure that there are no ties to Nitro still active in the background. You may refer to this article: https://kb.gonitro.com/knowledgebase#/search/repair/000004603 

If Modify button is greyed-out, please refer to this screen-cast that will teach you on how to go to Control Panel > All Control Panel Items > Programs and Features and repair your Nitro Pro program or any application installed on your system:

If repairing didn't help, what build of Nitro Pro are you working with? You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 13.X.X.X, e.g. or you can go to Control Panel > Programs and Features.

Thank you very much in advance and I am looking forward to hearing back from you.


Link to comment
Share on other sites


Sorry for the delay in responding and thanks for the response.  I tried the repair function and it did not work.  I am running Nitro 13..6.0.108 version.  After posting the issue I went back and tried to create PDF files for a number of other Word documents that had been previously created over the past month.  They all worked except for the two files that I am currently working on.  I can save these two files as a PDF however, I can not create a PDF through Nitro or print as a PDF file.  Through trial and error it appears that there are several tables (formatted to extend beyond the main documents margins)  inserted into the two documents that are causing the issue.  I removed these tables and I can then create a PDF files.   This hasn’t been an issue before so I don’t know if it is a Word or Nitro issue that has recently surfaced.

Link to comment
Share on other sites

I tracked down the issue.  It was a Windows 10 issue.  MS issued the update KB5001649 for Windows 10 on March 18th fixing an issue with printing of the graphical content resulting from a March 9, 2021 Windows 10 update.  I downed the new KB5001648 update and everything works now!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.