Jump to content

Error 401 on startup


TubeLugs

Recommended Posts

Hello All,

Last week I updated my licensed Nitro Pro individual instance to version 12.16.9.574. Since then, every time I start the program I'm shown the following error dialog:

     Nitro Pro
          An error has occurred within our system. Please try again or
          contact support if this error persists. (Error 401).

y4mvKx3Sx62pV4iSLe_H5TIzUXQ9nV8VwEl8xiaw

 

Nitro Pro doesn't actually crash or freeze; when I click "OK" the error dialog goes away and Nitro Pro pops up. But it is annoying and only started happening after the update. There must be a solution to make this behavior stop.

I have searched the KB for "Error 401" and came up empty. I don't have a VIP license and thus cannot submit a support ticket. Does anyone know what is causing this and how I can eliminate it?

Thanks in advance,
TubeLugs

Edited by TubeLugs
Added info
Link to post
Share on other sites

I followed the steps in the thread you pointed me to. Now there is no error message when the app starts, but every time I exit I am stopped by the "Our Apologies" crash dialog! WTH?

I submitted the crash dialog message, referring to this thread.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.