Jump to content

Slow to load or Crashing


Robeley
 Share

Recommended Posts

Robeley

I'm on Nitro 13 and its very slow to load on first start up, occasionally failing to start at all.

Additionally, when I am off line (I work remotely) it will not start at all.  Does it check the program activation every time it starts?

Any thoughts would be appreciated.

Regards

Link to comment
Share on other sites

  • Official Nitronaut
Leslie V.

Hello Robeley,

Thank you for posting on our Community Forums!

Please use the tool I have provided below to remove all files associated with Nitro Pro and reboot your system.
https://install.nitropdf.com/professional_13400811/install-cleanup/install-cleanup.zip
NOTE: This clean-up tool will erase any existing signature files within Nitro, so please save them to another location before using the clean-up tool in order to keep them. 

Please see this link for backing up custom stamps/signatures: https://kb.gonitro.com/knowledgebase#/search/stamps/000004307

When your system is back up, close all your open applications and install Nitro Pro 13.40.0.811 from the page I have provided below:
https://www.gonitro.com/nps/product-details/downloads

I hope this helps! Please let me know how that goes.

Link to comment
Share on other sites

Donal Moore

I am experiencing the same issue. I can't get Nitro to open successfully. Incredibly frustrating. Uninstall and reinstalling has not worked either.

Link to comment
Share on other sites

Donal Moore

Any chance someone could help here? I currently have an application which was paid for in full but not working. 

Link to comment
Share on other sites

  • Official Nitronaut
Leslie V.

Hello @Donal Moore

Thanks for reaching out to us!

Have you tried running the cleanup tool before installing the latest update?

So that we can troubleshoot the problem, please provide me with the following:

- A detailed description of the issue you are experiencing
- The file you are working on (if there is any specific file that is crashing or having issues)
- What exact version of Nitro you are using (You can retrieve this information by going to the Help tab> About Nitro Pro.)
- The exact steps you are taking
- A screen shot of what you are seeing or any error message you are receiving

I look forward to your response.
 

Link to comment
Share on other sites

Donal Moore

There's no detailed description of the issue required. The app just stopped working. Nitro was the default app for PDFs and any PDF documents just wouldn't open.

It happens with all PDF files.

I was using Nitro Pro 13 with a full annual license.

Working with our IT support providers we uninstalled and reinstalled the app multiple times but to no avail.

There's no screenshot as the app doesn't open. It just appears in the status bar at the bottom of the screen but when clicked on, a blank window just appears.

I have since requested a refund.

 

 

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.