Jump to content

Cant set "no Printing" security option


Andreas König
 Share

Recommended Posts

Andreas König

Hi,

If I change security settings with a functionality passwort, Nitro doesn't get my entries.

Cant't find a workaround

Link to comment
Share on other sites

  • 1 month later...
  • Official Nitronaut
Reymund G.

Hi @Andreas König

Thank you for reaching out to us through our Community Forums!

I tried to assign a security on a document to not allow printing and it was successful. 
Here's my workflow:

1. Open the document in Nitro Pro.
2. Go to File > Document Properties.
3. Under Security tab, set the Security Method to Password Security. This opens a new window to assign a password or permission. 
4. Under Permissions, check the box then assign a password and confirm it. Set the Printing allowed to None. 

Could you please confirm if these are the steps you've taken? 
Kindly take a screenshot as well showing that Nitro did not get your entries in security settings. 

Kind regards,

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.