Jump to content

Having trouble activating


Sri Naval
 Share

Recommended Posts

I am on a recursive loop trying to activate my already purchased license of Pro 12 

my laptop crashed and since then RE-installed twice with the purchased license but it is still not active.

site to deactivate and RE-activate is broken and does not allow the Orion to select current devices to deactivate.

Please help  *

Edited by Leslie V.
Confidential information deleted
Link to comment
Share on other sites

I tried re-installing v12 (https://www.gonitro.com/nps/product-details/downloads) but it keeps failing during install wizard.

This is frustrating. I paid for the prior version and it was working fine until it chose not to do so. I have 2 old devices with the serial # that needs to be de-activated and this new install activation needs to be fixed. I can send screenshots - where should I upload to?

Please help asap! 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.