Jump to content
  • 0
JustME

Customization (Quick Access and Favorite Tools) lost

Question

JustME

Hello and thanks for helping.

I brought up Nitro Pro 11 (11.0.3.134) today and the toolbars looked, as I remember it, like they did when I first installed. The Quick Access toolbar was above not below the ribbon and none of my Favorite Tools - or any other tools for that matter - appeared on the ribbon. It's never happened before.

I'll recreate what I had as best I can. I'm not worried about that. And I'll do a screenshot so if it happens again, I can quickly restore what I had. But I'd rather it not happen again. And I'd like to know what it did happen.

Has anyone else had the problem and/or is it something I should report?

Again, thanks for "listening".

-JM.

  • I agree 1

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Kelvin V.

Hi JM,

Thanks for posting on our community forums!

This is certainly not how it should behave. Were you logged as Administrator when you made the customization or was there a recent update? 

In order to figure out what's caused this, you may submit a support request here:  www.gonitro.com/support/ticket

One of our Technical Support Reps should be able to assist you.

Share this post


Link to post
Share on other sites
  • 0
JustME

Hi. Sorry for the delay but I kept waiting for it to happen again. It  hasn't. I will submit to support if it does. Just FYI, I don't think there was a recent update and, yes, I was logged on as Administrator. But, like children and cars, when you go to have it checked, it goes away! B|

Thanks @Kelvin V.

-JM.

Share this post


Link to post
Share on other sites
  • 0
JDcomp

 

On 3/24/2017 at 8:14 AM, JustME said:

Hi. Sorry for the delay but I kept waiting for it to happen again. It  hasn't. I will submit to support if it does. Just FYI, I don't think there was a recent update ...

I thought I would add to this. I have had this issue repeatedly now, every few days the save as command added to the bar, and all favorite tools vanish and have to be re-setup. This is in addition to fonts that randomly stop working. I will type in Arial for a few days, then all of a sudden it is typing empty boxes. Switch to another font and it's fine for another few days then it dies and I can switch back. 

 

Share this post


Link to post
Share on other sites
  • 0
Leslie V.

Hello JDcomp,

Thank you for reaching out to us through our Community Forums!

Please open a support ticket here so we can assist you directly.

Cheers!

Share this post


Link to post
Share on other sites
  • 0
gracet

I too am hoping to resolve this. Quick access toolbar keeps reverting to default every couple of days - frustrating. I have logged a ticket and looking forward to sorting this out. Thanks.

Share this post


Link to post
Share on other sites
  • 0
LivS

Hi JustME and JDcomp.

I have the same with my issues with my QAT and custom tools too.  I logged a support ticket (93376) months ago, but Nitro closed it without resolving the problem.  Our IT guys haven't had any luck coming up with a solution on our end either.  My workaround was to set the QAT & custom tools how I wanted them, then I exported the applicable registry keys to my Desktop.  Now every morning before opening Nitro, I manually run the two registry files saved on my Desktop.  Not ideal - the product should just work! - but it's saved me hours of my life resetting each day.

Hope this helps!

Share this post


Link to post
Share on other sites
  • 0
gracet

A pity this and almost puts me off using it even though it is my preferred product. I logged a ticket. Got some really complicated instructions. Went through them. The customisation stuck for a few days and then went again.

I am not good playing with registry keys!!

Share this post


Link to post
Share on other sites
  • 0
LivS

gracet,

I don't recommend playing with the registry unless you've created a backup to restore if required.  I'm also not an IT expert - but this is what I did:

Firstly - set your QAT and custom tools as you want them in Nitro then:

1. access the registry editor

2. go to HKEY_CURRENT_USER > SOFTWARE > Nitro > Pro

3. select the folder for the version you're running (i.e. 11.0)

4. go to SETTINGS

5. right-click on QAT folder and select EXPORT.  

6. give the file a meaningful name (e.g. QAT Key) and save it to a convenient location (i.e. Desktop).

7. repeat steps 5 and 6 for the TOOLS folder.

Like I said - it's a only a workaround, but it's much faster than manually resetting every single customisation each day!

  • I agree 2

Share this post


Link to post
Share on other sites
  • 0
Wayne

I too have this problem, with favorite tools disappearing after a few days. Opened a support ticket, but it has now been closed, as there has been no resolution. I have just quit setting up the tools.

Interesting concept on the registry work around, not ideal, but .....

Share this post


Link to post
Share on other sites
  • 0
LivS

I think I'm done persevering with Nitro.  The product used to be great, but all these little issues keep adding up, and the lack of response from support is really the last straw.  A PDF program that constantly freezes, has issues with standard fonts and resets custom settings to default without rhyme or reason just isn't worth the money.  These are all problems being experienced by many different users, in different work environments, and probably, different countries.  Therefore these issues are surely with the product, not the end user.

It's really a shame that I'm now looking at a different PDF provider, because I used to tell anyone who would listen how great Nitro was.  Now I tell them to avoid it like the plague.

Share this post


Link to post
Share on other sites
  • 0
Wayne

I have been running 11.0.6.326 now for a week, and the favorite tools are staying in place. :)

Share this post


Link to post
Share on other sites
  • 0
gracet

I wonder how I can update to 11.0.6.326 as I am currently on 10.0.5.271 and it tells me I don't have any updates!!

Share this post


Link to post
Share on other sites
  • 0
gracet

Found it and upgraded on Saturday. Two days later, it is Monday and the customisation has stuck. Fingers crossed this will stay put now.

Thank you Wayne for the tip.

Share this post


Link to post
Share on other sites
  • 0
Steven Zakulec
On 10/27/2017 at 5:37 PM, gracet said:

I wonder how I can update to 11.0.6.326 as I am currently on 10.0.5.271 and it tells me I don't have any updates!!

10 to 11 is a paid upgrade-  anything within the same number is free (10.x to 10.y, 11.1 to 11.2), but 10.2 to 11.3 is considered an upgrade, and generally you need to pay for that (if you've got Software Assurance, the upgrade is free).

If you're interested in upgrading, here's the page with more info: https://www.gonitro.com/pro/upgrade

Share this post


Link to post
Share on other sites
  • 0
LivS

After escalating the issue and many, many emails, Nitro advised in December: "Unfortunately a fix for this issue has not been selected as part of our roadmap. Apologies for any inconvenience caused" and have now closed the ticket.

:-|

Share this post


Link to post
Share on other sites
  • 0
JLippey
1 hour ago, LivS said:

After escalating the issue and many, many emails, Nitro advised in December: "Unfortunately a fix for this issue has not been selected as part of our roadmap. Apologies for any inconvenience caused" and have now closed the ticket.

:-|

Bad news. It's a bug!

But must work for some or there would be more complaints here.

Share this post


Link to post
Share on other sites
  • 0
Laura L.

Hi @LivS,

Please let my explain what I meant with my statement. I was referring to the Product roadmap for our next release of Nitro Pro. I'm sorry for confusion I caused here. 

Thanks, 

Share this post


Link to post
Share on other sites
  • 0
Roz

I am having this issue on a daily basis. Is there a fix yet? I am not liking Nitro 11 at all...

Share this post


Link to post
Share on other sites
  • 0
Dalefa

same problem here, custom icons on the ribbon (save as) just don't stick, really aggravating!! Pro V11

Share this post


Link to post
Share on other sites
  • 0
IamEli

I am ALSO having this issue, and have been for MONTHS. I opened a ticket just this week finally and the response I got was (long email short) "Since I don't have Software Assurance we aren't going to help you". 

Nitro PRO Team, what is the problem here and why has it not been fixed since LAST YEAR? My QAT resets itself every single day, without fail. Myself, along with most of the above users paid good money for this product would very much appreciate a response and a permanent fix to this issue. Please help! 

Share this post


Link to post
Share on other sites
  • 0
Hunter

I'm on 12.0.0.112 and it still is not fixed.  I don't understand what "not part of our roadmap" means.  The quickaccess toolbar doesn't work and there's simply no plan to fix it, even in the brand new Nitro v12?

Share this post


Link to post
Share on other sites
  • 0
Barb

Hi There,

I have been having this problem for months in the last version of Nitro Pro, so yesterday I upgraded thinking it would solve the problem.

This morning I used the Repair suggestion from above but it hasn't fixed it either.

I am having to reset my QAT a couple of times a day. Is there a fix or can you recommend an alternate program?

Barb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.