Jump to content

Customization (Quick Access and Favorite Tools) lost


JustME

Recommended Posts

  • 2 months later...
  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

  • JLippey

    10

  • gracet

    7

  • LivS

    5

  • Jim BX

    4

Top Posters In This Topic

Popular Posts

I'm wondering if anyone has ever gotten a fix for this issue? It is the most annoying thing ever! This issue and the "close all tabs" question going away has made me really dislike using this product.

gracet, I don't recommend playing with the registry unless you've created a backup to restore if required.  I'm also not an IT expert - but this is what I did: Firstly - set your QAT and cus

Hello and thanks for helping. I brought up Nitro Pro 11 (11.0.3.134) today and the toolbars looked, as I remember it, like they did when I first installed. The Quick Access toolbar was above not

 

On 10/22/2019 at 1:01 PM, TheRealAustin said:

This issue was brought to the attention of Nitro February 13, 2017. It's now 10/22/19, over two years later. Is there still no solution?

It is now the year 2020, and it is still an issue with the most current version of Pro.  

  • I agree 1
Link to post
Share on other sites
TheRealAustin
2 hours ago, Xavi-tan said:

 

It is now the year 2020, and it is still an issue with the most current version of Pro.  

It's amazing how Nitro has ignored this blatant issue with there software. I ended up returning nitro for a full refund.

Link to post
Share on other sites
  • Official Nitronaut

Hello @Xavi-tan,

Thank you for reaching out to us through our Community Forums and our sincere apologies for this inconvenience.

In order for me to further assist you with your concern, could you please provide the following?:

-The serial number of your Nitro Pro. To send it via private message, hover your mouse on top of my name 'AllainU' and select 'Message'. 
-What version/build of Nitro Pro are you using (found under, "Help > About Nitro" ex: format is 13.X.X.X, e.g. 13.2.3.26)?
-Do you know if your Windows has been updated recently or around the time you noticed the issue?
-How often would you say this occurs?  Although sporadic, do you know if any changes were made to your computer at the same time (e.g. Windows Updates)?
-Does it also happen if you are performing a specific workflow using the program?

Thank you very much in advance and I am looking forward to hearing back from you.

Link to post
Share on other sites
1 hour ago, TheRealAustin said:

It's amazing how Nitro has ignored this blatant issue with there software. I ended up returning nitro for a full refund.

Upgraded to v13.2.6.26. Same  problem. 

As Wayne pointed out here, right-click a file and click Print to test quickly.

  • I agree 1
Link to post
Share on other sites
  • 7 months later...
Victoria Loring

I'm wondering if anyone has ever gotten a fix for this issue? It is the most annoying thing ever! This issue and the "close all tabs" question going away has made me really dislike using this product. My whole office uses it and it makes our work day a little bit harder.  We have version 11.0.7.425.

  • I agree 2
Link to post
Share on other sites

That's one of two major issues I have with it that were diligently diagnosed and then ignored. After a year (of my time, much longer based on what I see in the forums here), I gave up on any changes in a reasonable timeframe and migrated to a different product.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.