Jump to content

Option Close one Document at a Time instead of only Close All

Renee Davis

Recommended Posts

I am using Nitro Pro  and until the other day the program would ask me if I wanted to close just the current document or all documents when clicking the X in the upper right corner... I accidentally turned it off, and now I don't know how to turn it back on.  I work with many files open and only want to close them one at a time.  I did this a few years ago when I was using Nitro Pro 11 and didn't ever figure out how to fix, and had to upgrade, which I really don't want to have to do right now.

I have looked through all the settings that I can find and don't see anything.  I even reset back to defaults and it didn't work.


Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Renee Davis,

Thank you for reaching out to us through our Community Forums!

To re-enable the close all tabs prompt after you have checked the box to 'Always close all tabs' follow the steps below:

1. Select the Start menu and in the run field type in regedit

*VERY IMPORTANT* Adjusting anything in the Windows registry can cause problems. Care should be taken when working in there by saving a backup before making any change. Please refer to this article: https://support.microsoft.com/en-ph/help/322756/how-to-back-up-and-restore-the-registry-in-windows 

2. Navigate to HKEY_CURRENT_USER
3. Select Software
4. Nitro>Pro>version number>Settings>Preferences>kPreferences>

5. Modify kPrefAlwaysCloseAllDocuments and change the value to 0.

Thank you for choosing Nitro and I hope this helps.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.