Jump to content

Issue with TWAIN device


Rodger Rak
 Share

Recommended Posts

Rodger Rak

I have had Nitro Pro installed for a while. It has worked well until now. Now, when I attempt to scan documents I receive the following error.

"Unable to scan. Unable to open TWAIN device: 'WIA-WSD Scan Device' (check power and connections.) (TWCC_BUMMER)."

I have checked power and connections. I am able to print from Nitro. I am also able to scan from other apps on the computer to the connected printer/scanner. How can I resolve this? Thanks!

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @Rodger Rak,

Thank you for reaching out to us through our Community Forums!

For the sake of initial troubleshooting of this issue, we recommend that you repair your Nitro Pro. Please reboot your computer before and after running this repair to ensure that there are no ties to Nitro still active in the background. You may refer to this article: https://kb.gonitro.com/knowledgebase#/search/repair/000004603 

If Modify button is greyed-out, please refer to this screencast that will teach you how to go to Control Panel > All Control Panel Items > Programs and Features and repair your Nitro Pro program or any application installed on your system: https://www.screencast.com/t/rvpUkq40c

If repairing didn't help, could you please provide the following?:

-Is this a new issue or has it occurred since after installing Nitro Pro? Any changes you are aware of before this happened (e.g. Windows Updates)?

-Build of Nitro Pro are you working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 13.X.X.X, e.g. 13.58.0.1180) or you can go to Control Panel > Programs and Features.

-Have you tried uninstalling and reinstalling the software and driver of the scanning device?

Thank you very much in advance and I am looking forward to hearing back from you.

Link to comment
Share on other sites

Rodger Rak
On 4/8/2022 at 12:14 PM, Allain Umailin said:

Hello @Rodger Rak,

Thank you for reaching out to us through our Community Forums!

For the sake of initial troubleshooting of this issue, we recommend that you repair your Nitro Pro. Please reboot your computer before and after running this repair to ensure that there are no ties to Nitro still active in the background. You may refer to this article: https://kb.gonitro.com/knowledgebase#/search/repair/000004603 

If Modify button is greyed-out, please refer to this screencast that will teach you how to go to Control Panel > All Control Panel Items > Programs and Features and repair your Nitro Pro program or any application installed on your system: https://www.screencast.com/t/rvpUkq40c

If repairing didn't help, could you please provide the following?:

-Is this a new issue or has it occurred since after installing Nitro Pro? Any changes you are aware of before this happened (e.g. Windows Updates)?

-Build of Nitro Pro are you working with. You can find this out by clicking on 'About Nitro Pro' under the Help tab (format is 13.X.X.X, e.g. 13.58.0.1180) or you can go to Control Panel > Programs and Features.

-Have you tried uninstalling and reinstalling the software and driver of the scanning device?

Thank you very much in advance and I am looking forward to hearing back from you.

Allain,

Thank you for this information. The repair and reboot solved the issue and restored the connection to the TWIAN device. Much appreciated! Joy to you! Rodger

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.