Jump to content

Activation fails, and the Chatbot really p155e5


Malcolm Swallow
 Share

Recommended Posts

Malcolm Swallow

 

I've got a new laptop as old one won't run BillG latest (shite) operating system. Online nitro alleges i have 0 installations/activations so the Deactivate crashes every time.

what's the fix as Nitro don't provide support to paying customers?

It's shame as the product itself is excellent

  • I agree 1
Link to comment
Share on other sites

  • Official Nitronaut
Leslie V

Hello @Malcolm Swallow

Thanks for your message - I'm happy to assist you.

Can you please let me know what error message you're getting? A screenshot will be very helpful.

Please also send me your Nitro serial number so I can check.

I look forward to hearing back from you.
 

Link to comment
Share on other sites

Stewart Nance

same problem ... new computer and won't let me activate.  "Deactivate" doesn't work and says my license # not valid but it is as I'm logged in on my old computer and its working fine.  

Link to comment
Share on other sites

  • 4 weeks later...
John Kronick

I am having the same problem. my computer crashed, and so I reinstalled everything. I deactivated my nitro pro 12, and then tried to activate it, and it failed with a -24 activation error. tried several times. same results. I need to resolve this asap. search on my serial number shows 0 activations, 2 activations remain.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.