Jump to content

How do you keep the "USE OCR" button from showing

Knisley Administrator

Recommended Posts

Knisley Administrator

It is an extremely annoying issue.  Every document that is opened this dialog box pops up saying "Edit Scanned" and has a button to "USE OCR".

That box must be closed before the document can be used, it's annoying and happens on every single document that's opened.  I don't need to use OCR, is there a way to keep this box from showing up? 

Link to comment
Share on other sites

  • Official Nitronaut

Hello @Knisley Administrator

Thank you for posting on our Community Forums!

The settings to turn off notifications can be found under File > Preferences > Notifications. If you do not want to see the OCR reminder every time a scanned document is opened, you would need to turn off the in-product messages.


Please let me know if you have other questions.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.