Jump to content

Unable to create PDF from Excel - Invalid File Content

David Edwards

Recommended Posts

David Edwards


I am unable  to create PDF from Excel the message "Invalid File Content" appears.

I am able use the Microsoft Print to PDF function without any issue, so believe this is a Nitro Pro issue.

I have tried repairing the installation, but still get the same error message.

Nitro version is running on a Windows 11.

Please help.

Many Thanks, Dave



Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @David Edwards,

Thank you for reaching out to us through our Community Forums!

As an initial troubleshoot please try reinstalling the Nitro PDF Creator and Excel Add-in with the steps below:

1. Browse to the location that you installed Nitro Pro (By default - C:\Program Files\Nitro\Pro\13\)
2. Locate NitroPDFSupportTools.exe and run this application
3. In the Support Tools dialog, select the PDF Creation tab
4. Click on the button labelled Nitro PDF Creator to reinstall the virtual printer.
5. Uncheck the box for the Excel Add-in > Click on Update Add-ins
6. Check the box for the Excel Add-in > Click on Update Add-ins

Please give this a try and let me know how it goes. If the conversions still fail, test the conversion of a different Excel file to see whether this error might be document specific.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.