Jump to content

NitroPro launches but got a white screen


Recommended Posts


I've uninstalled the product twice. Going into the AppData, ProgramData and Program Files removing all traces of NitroPro

However it activates fine and loads the NitroPro loading screen after that I have the icon on the bottom taskbar but refuses to load PDFs. Just gives me the icon down the bottom on the taskbar and the preview is just white.


I cannot see in the taskbar preview in NitroPro or the pdf i've tried opening in the preview. 


Ive tried: 

Removing the Nitropro and deleting all files

I've pressed the windows key and the arrows to make sure it's not been moved off the screen. 

Running the program as administrator incase files have not been installed or ran correctly


I can't upload any screenshots of the taskbar preview. As when pressing the screenshot button the preview vanishes. 


Is there anything else we can try?


Many Thanks,




Edited by AlexPCD
I needed to add more information about screenshots
Link to comment
Share on other sites

  • Official Nitronaut

Hello Alex,

In case the problem is something to do with the installation, can you please try the following for me:

1. Download our latest Clean Up utility: https://www.gonitro.com/support/tools/cleanup-utility-list
2. Extract the utility to the desktop (it doesn't properly run from within the zip)
3. Run the utility (NOTE: This will remove any custom signatures / stamps. Let me know if these need to be backed up)
4. Reboot
5. Download and install 13.70. https://www.gonitro.com/product-details/downloads

Hope that helps!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.