Jump to content

Signature Not Working

Orville Norton

Recommended Posts

Orville Norton

I had a signature on file in Nitro Pro that I used for several years without problems.  I took a picture of my actual signature recently and added it to the file.   When I recently tried to place my signature in a document, neither the old or the new signature would transfer.  I would select which one I wanted then when I moved my cursor over my document to the place I wanted the signature, I would lose the cursor.   I could not get the cursor back until I escaped out of adding the signature.   I tried several times.   I discarded the newer signature that I added.   I still am unable to use the signature feature.  Any suggestions?  Thank you.   

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.