Jump to content
  • 0
BretAB

How to disable OCR option popup on start?

Question

BretAB

Hi,

I'm running Nitro Pro v11. When I open a pdf in Nitro, I get a popup to Use OCR (see gif attached).

That's just one more thing to have to click through. How do I disable that?

Thanks for your help.

Regards . . .

 

Untitled.gif

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Steven Zakulec

As far as I can tell, you want to go to the Preferences, Notifications, and then uncheck "Show in-product messages".  It stops that message from showing up, and doesn't seem to turn off any other messages.

  • I agree 1

Share this post


Link to post
Share on other sites
  • 0
BretAB

Thanks Steven. That will work just fine :-)

I appreciate your assistance.

Regards . . .

P.S. This v11 product is very stable and refined. Any previous minor issues I had with v10 have disappeared. A superior pdf authoring product at a reasonable price. Kudos to everyone at Nitro !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.