Jump to content
Nitro Cloud is now Nitro Sign! ×
billPrime

activating product via command line?

Recommended Posts

billPrime

I work in the Client Engineering area at my company and I am creating an upgraded package for Nitro PDF Pro to be distributed by SCCM. I downloaded the latest Nitro 11 64bit exe, used the command line switch to extract the MSI. I then have tried multiple methods for importing the serial number into the install to install the software activated but every time it installs and I am prompted to activate the software. If I then enter the same serial number it activates correctly.

I have tried using the version 11 deployment utility to create an MST, entered the serial number on the command line via NPSERIAL=2346000xxxxxxxxx and even tried exporting the HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Nalpeiron\Activity registry key from an activated PC, and importing it into the new install... all end up with an un-activated install. 

Is there a bug in 11.0.3.134? Or did the activation method change?

 

Any help would be greatly apprecaited.

 

Bill

Share this post


Link to post
Share on other sites
Steven Zakulec

@billPrime This may sound like a stupid question, but I swear it isn't- you're using the MSI download links provided to Business customers (those with 11 licenses or more) correct?

Using the consumer downloads is going to fail because they're not designed to be deployed.  Otherwise, the deployment tool has worked fine in my experience, or you can install the MSI with the commandline.

The deployment guide is really good- you can also reach out to your account manager, and they'll be happy to help you get the software deployed correctly in your environment.

You can also submit a ticket, and they'll help you figure out what's going: https://www.gonitro.com/support/ticket

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.