Jump to content
Aldo

Print Dialogue Window Not Going Away After Printing

Recommended Posts

Aldo

Hi, my company just upgraded me from version 10 to Nitro 11.  Now when I go to print a document, the document prints just fine, but the print dialogue window stays up on the screen as if I never hit the Print button.  I don't want to have to always hit the back arrow to get back to my document, not because I'm lazy, but b/c when I'm doing a million things at once, and it's still up there - it is deceiving so I don't always know if I've actually hit print or not.  If I'm printing to a network printer 30-50' away from my desk, I am (1) up and down often to check; and (2) wasting paper.

See attachment showing the window that will not close after selecting the Print button.  Anyone know how to fix this?

ScrL4.docx

  • I agree 1

Share this post


Link to post
Share on other sites
Leslie V.

Hello Aldo and Dude123,

Thank you for reaching out to us through our Community Forums!

The issue with the print window not closing automatically in Nitro Pro 11 has been raised with our Product Team and is currently being investigated. Our sincerest apologies for the inconvenience caused. We understand that this issue needs to be fixed immediately, so we hope to have a fix for this in one of our future updates. However, I cannot give an ETA as to when a fix will be available.

Kindly let us know if you have any other concerns!

Cheers!

Additional Note: If you haven't already, please update to 11.0.3.173. It was released on the 15th of March 2017. Updates are available here: https://www.gonitro.com/support/downloads

Edited by Leslie V.

Share this post


Link to post
Share on other sites
Dude123

Thank you for taking a look into this Leslie.  This will save a lot of time.

Also by any chance can we keep the print settings static so we don't have to keep rechecking the boxes on every print?

  • I agree 1

Share this post


Link to post
Share on other sites
Leslie V.

Hello Dude123,

There is currently no way to add the options as a default setting. However, a feature request was recently submitted to provide a 'default' option for this setting. Hopefully, it gets included in one of our future releases.

Hope that helps!

 

Share this post


Link to post
Share on other sites
HH1

Hi, is there a fix for this yet? I've just started with a new employer who uses this program. My networked printer is several offices away so I'm pretty fed up with it already. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.