Jump to content

problem with no notification for closing multiple tabs in nitro pro version 8


Recommended Posts


I am using nitro pro version 8, when I want to close multiple tabs, no warn or no notification that : You sure close all tabs?

where to enable this option?


Link to comment
Share on other sites

  • 2 months later...
  • Official Nitronaut

Hello Faryad,

Thank you for reaching out to us through our Community Forums!

To enable the close all tabs after you have checked the box to 'Always close all tabs' follow the steps below.

  1. Select the Start menu and in the run field type in regedit
  2. Navigate to HKEY_CURRENT_USER
  3. Select Software
  4. Nitro>Pro>8.0>Settings>Preferences>kPreferences>kPrefAlwaysCloseAllDocuments
  5. Modify kPrefAlwaysCloseAllDocuments and change the value to 0.

I hope that helps!

Link to comment
Share on other sites

  • 2 weeks later...


In a way that said,There was no such key, So I created it myself, But when leaving registry the key was removed automatically
what should I do?


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.