Jump to content

Nitro Pro 9 and Net Framework


Joe
 Share

Recommended Posts

Hi all, Rebuilding an old Windows xp machine and trying to reinstall nitro Pro 9 however keep getting the message that Net framework 2 or 3.5 is required even though I have .net 4 installed. Does this mean only .net 3.5 will be compatiable or is something else wrong? thankyou.

Link to comment
Share on other sites

  • Power User
Steven Zakulec

I'm guessing yes- the release notes for Nitro 9 say you need .Net 2.0 or higher, and if you have 4.0 installed, and Nitro is still complaining, then 4.0 clearly doesn't have what Nitro needs.

Link to comment
Share on other sites

  • Power User
Steven Zakulec

Would you mind clicking the Green checkmark box next to my answer? I'll submit a ticket asking them to update the documentation around this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.