Jump to content
jumpman50512

Error 0x400D003B could not be saved on network drive

Recommended Posts

jumpman50512

Hello 

I have the latest version of nitro on a network drive. At random times nitro does not let users save a nitro pdf file not even on the desktop on the c drive after editing it. It is a weird issue. Any ideas? i have tried removing nitro completely reinstalling the latest version of nitro 10 but the issue continues. Running windows 10. Multiple users having this issue. 

Share this post


Link to post
Share on other sites
Leslie V.

Hello @jumpman50512,

Thank you for reaching out to us through our Community Forums!

When you receive these "0x4..." error codes, they are actually Microsoft Network error codes. Typically, these errors will occur if you are accessing a file that's not on your hard drive directly.

Please make sure that all the files that you are currently working on are on your hard drive, then try again. If the problem occurs even after saving the file to your local drive, please send the following information through the support case that you opened. The representative assigned to your case will assist you directly.

- The file/s you are working with, or any sample file so we can test this on our end
- What exact version you are using (E.g. 10.2.2.2 you can find out by going to Help >> About Nitro Pro)
- The Operating System that you are using
- The exact steps you are taking before coming across the problem

Hope that helps!

Share this post


Link to post
Share on other sites
ErG

Following up on this issue :

A user of mine is having this error, which is an "0x4..." error BUT when trying to save to her own desktop :NitroError0x4001000E.png

Translation : Document "filename.pdf" was not saved. Contact Nitro support service. Error code : 0x4001000E.

Excuse my French... the error is still the same I hope.

Thanks,

ErG

Share this post


Link to post
Share on other sites
Matthew Landers

Same error when trying to extract a page from a multi-page pdf, and when saving the extraction, this error is thrown. This happens when saving to both network fileshares and locally. Has this been addressed yet? 

Share this post


Link to post
Share on other sites
IRE Team

We got the same error, although the exact error code is 0x400000003. The error pops up and then Nitro shuts down. This usually happens when trying to sign documents and then trying to save on our network drive. We can't not work on a network drive, so the suggestion here of saving on local drive is not really a solution. 

We'd appreciate if anyone in Nitro can look into this as this very much affects our daily routine. Version: Nitro Pro 13.2.6.26.

Share this post


Link to post
Share on other sites
IRE Team

I've tried to uninstall my current Nitro and reinstalled using a newer installation file (Nitro Pro 13.22.0.0414). Hopefully this will resolve the issue!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.