Jump to content
Sign in to follow this  
dogmatixtp@hotmail.com

Quick sign problem

Recommended Posts

dogmatixtp@hotmail.com

Quick sign just suddenly stopped working.  If I tried to apply one of my existing signature the program would repeatedly crash.  I looked on the forum and saw the suggestion that I delete all items form roam app stamp folder.  I did that and it still doesn't work.  I am not able to create new signature either.  I will type something and nothing will show up or the program will crash.  I have restarted the computer numerous times and check for updates.  Nothing helps

Share this post


Link to post
Share on other sites
Leslie V.

Hello @dogmatixtp@hotmail.com,

Thank you for posting on our Community Forums!

Let's run a clean up to make sure that your current installation isn't corrupted.

Please remember, the clean-up tool will erase any existing signature and stamp files within Nitro, so please save them to another location before using the clean-up tool in order to keep them. Please see this link for backing up custom stamps/signatures: 

http://kb.gonitro.com/knowledgebase#/search/stamps/000001671

Once done with the steps above, kindly use the tool I have provided below to remove all files associated with Nitro Pro and reboot your system.

http://install.nitropdf.com/support/downloads/cleanup.zip

When your system is back up, close all of your open applications and install Nitro Pro 11.0.7.411 from this page: https://www.gonitro.com/support/downloads

Hope that helps!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.