Jump to content

ERROR


ppalma37
 Share

Recommended Posts

When I try to open PDFs or just Nitro, I get an ERROR message saying: The service does not have sufficient privileges. Please reinstall. 

 

Can you please help me with this? It worked fine the last time I used it.

Link to comment
Share on other sites

  • Power User
Steven Zakulec

Try the steps in this article: http://kb.gonitro.com/knowledgebase#/answers/Nitro Pro/000001912

Did they help at all?

If not, you may want to repair Nitro: http://kb.gonitro.com/knowledgebase#/search/repair/000001641

If none of that worked, you'll need to file a ticket with support so they can fix it for you: https://www.gonitro.com/support/ticket

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.