Jump to content
robi

Digital signature text no longer visible

Recommended Posts

robi

Hello, I am the IT Director for my company. We purchased recently one license of Nitro Pro 11 (Windows 8.1) to be used by my CEO for signing important business documents.

After setting up the digital signature, all was working well. Two days ago, after signing a document, we are no longer able to see the text of the signature. The signature panel does show that there is a signature.

In Nitro, I can see the "pen" with a green checkmark. Prior to this issue happening, next to the pen in Nitro, we were able to see text information about the signature. This is now invisible. Same if I open the signed document in Adobe Reader.

We uninstalled and re-installed. Same issue.

Also tried to open ticket several times (and with different browsers) but the submission of your form hangs with the spinning circle never ending. Seems there is no way to reach you.....

Please help. This is URGENT as my CEO needs to sign important business documents.

Thank you.

Share this post


Link to post
Share on other sites
Leslie V.

Hello Robi,

Thank you for posting on our Community Forums!

Usually, when this happens, the Digital Signature field was applied incorrectly. Instead of just clicking on the page to apply the signature, please try click and dragging the dimensions you require. Clicking on the page will create a signature so tiny that you will only able to see the pen icon.

I hope that makes sense! Please let us know how that worked for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.