Jump to content
cgjrmd

NitroPro 11 Email as Attachment glitch...

Recommended Posts

cgjrmd

 

I tried submitting a support ticket at the following link, but the ticket wouldn't submit properly:

https://www.gonitro.com/support/ticket

I updated to NitroPro  11,  on my Windows 7 PC three days ago,  and it works to perfection except for a glitch when trying to use the "Email as Attachment" function with Affixia.  After a few minutes of use,  NitroPro ceases working with Affixia, and I'm unable to sent my PDF as a Gmail attachment.  A complete restart of NitroPro,  however,  restores complete functionality for just a short period of time, until the glitch recurs. 

The error I receive is not very instructive:      

Sorry...

A problem occurred which means the application needs to exit.

Any help would be greatly appreciated!!

 

Share this post


Link to post
Share on other sites
Steven Zakulec

There's two things you could try (since you're on the latest version 11.0.7.411):

Do a repair install: http://kb.gonitro.com/knowledgebase#/search/repair/000001641

Use the support tool to re-install the Office plugins: http://kb.gonitro.com/knowledgebase#/answers/Nitro Pro/000001584

(The link talks about the Nitro PDF Creator, but the Office plugins are also available in the same tool).

Hopefully this works.

Share this post


Link to post
Share on other sites
cgjrmd

Thank you, Steven, for your reply...

I ran a repair install, as you suggested. I have no Office applications so the support tool didn't seem appropriate (I use LibreOffice).

Nevertheless, the problem of using Nitro Pro's version of "Email as attachment" to summons Affixia and thereby attach my PDF to my Gmail drafts folder is a failure the majority of the time. I'm not experiencing  this problem with any of my other production applications, all of which interact with Affixia in seamless fashion.  Also, this problem didn't exist with Nitro Pro 9, before I updated.

 

 

Share this post


Link to post
Share on other sites
cgjrmd

Additional information regarding this reproducible problem using "Email as Attachment":

 

  • This problem only seems to occur when directly downloading website content being converted to PDF format by the PrintFriendly extension and in the new Firefox Quantum browser. The download may either be instructed to open directly in Nitro Pro 11 or to save it in the default Firefox location, from which it can then be opened into Nitro Pro 11. Under both scenarios, Nitro Pro’s “Email as Attachment” fails. If, however, I then locate that downloaded PDF within the windows download folder, and I open that very same PDF from that location, Nitro Pro does not fault with “Email as Attachment”.

 

  • If I switch browsers to IE, none of this problem occurs.

 

  • If I download a simple PDF file from within a website, using Firefox Quantum and Nitro Pro, I also experience no problem with “Email as Attachment”.

 

  • It seems to me the issue involves the manner in which Firefox Quantum presents a PDF file to Nitro Pro, only when that PDF represents a website page converted to PDF by the PrintFriendly extension. That’s when the “Email as Attachment” error reproducibly occurs. Going to the downloaded file location, outside of the Firefox Quantum, and opening the PDF from that location into Nitro Pro appears to be the fix, but, I must say, is a bit of a nuisance…

 

 

I hope this sheds additional light on this problem I’m encountering!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.