Jump to content
Guest Hong

ULTRA TINY FONT on printer selected in Print Menu- Almost Invisible

Recommended Posts

Guest Hong

When I try to print PDF file, the PRINT menu displays extremely tiny font size for the Printer selected, the Setting (Print All Pages), Uncollated, Paper Scaling.  The font is so tiny I can barely see what are the words.  This happens after I start using Nitro Pro 11 on the new HP X360 Spectre with 4K display.  The computer can display 3840x2160.  I did not have problem with previous PC with 1920 display resolution.

I cannot find anyway to increase the font size display on the PRINT menu.  Even I increase the display setting in Windows 10.   So it is something related to Nitro Pro's display properties.  The words of PRINT, PRINTER and SETTINGS are all very big.  But the words inside the menu selection for these three titles are so small I need a 10X maginifier, and I still can barely see the words.

Please advise how to increase the font so that it is not a pure PAIN to print with Nitro Pro 11 .  Thanks!

  • I agree 2

Share this post


Link to post
Share on other sites
Guest DJV

I have exactly the same problem, with the same configuration.

Please help.

 

Share this post


Link to post
Share on other sites
JackiWendorf

I have the exact same problem.  Has anyone responded as of yet?

Share this post


Link to post
Share on other sites
Matt

Same here. Surface Pro 4 has the problem but a monitor that isn't such a high resolution doesn't have the issue.

We are running 11.0.5.270

Share this post


Link to post
Share on other sites
Kelvin V.

Hi Guest Hong, Guest DJV, @JackiWendorf and @Matt,

Thanks for posting on our community forums!

I was able to verify that this issue has been reported and our technical support staff has already created a bug case, and escalated to our Product team for further review.

I will take note of your email addresses and contact you once I get a solution/workaround/any update regarding this.

I apologize for any inconvenience and thank you for your patience.

 

Share this post


Link to post
Share on other sites
JCCRIOS

Any update on this topic.. I have the same problem. Its soo tiny....

I have a surface pro 4 - when i go to print any document from NITRO the print menu is so small

Share this post


Link to post
Share on other sites
Steven Zakulec

If you use the Batch Print option, are the fonts any better?

Share this post


Link to post
Share on other sites
JCCRIOS

The batch print box appears to be of normal size but because its a pop up box.

Pls send me an email so i can send you a view screen shot of the print menu and the batch print box.

Share this post


Link to post
Share on other sites
Steven Zakulec

Until Nitro can fix the issue, my advice would be to use Batch Print instead.  If you'd like, I can tell you how to change the keyboard shortcut for Print to Batch Print.

Here's a somewhat promising post that describes your issue and provides some ways to workaround the issue: https://answers.microsoft.com/en-us/windows/forum/windows_10-desktop/windows-10-font-too-small/1c19dc99-584b-4a6f-8a24-48370f5c4f2c

I don't have a device like yours so I can't try this out myself- sorry if you have tried it, or it doesn't work.

Share this post


Link to post
Share on other sites
DanielB

I'm having the same issue. Microsoft Surface with the current version of Nitro (11.0.7.411)

nitro-small-font.png

Share this post


Link to post
Share on other sites
DontWasteMyTime

I was also conned into thinking Nitro 11 was less bug-infested and rickety than previous releases. Seems not. It's particularly inane that your suffering, paying, customers are having to invest in magnifying glasses to read the damn screen. 

See how truly f*cking annoying it is?

Fix it, now please. 

  • I agree 1

Share this post


Link to post
Share on other sites
DanielB

I've found a workaround for the issue (at least for me, it worked)

  • Right click on the Nitro shortcut
  • Click Properties
  • Click the Compatibility tab
  • Put a check in the "Override high DPI scaling behavior." and select "System (Enhanced)" from the drop down box.
  • Click OK

 

Edited by DanielB
  • I agree 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Rookie1

Hi DanielB,

That worked perfectly, thanks for your contribution brother!!!  I was headed to wal mart to buy a bigger magnifying glass, you saved me five bucks!

Love you man!

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.