Jump to content

Nitro Pro 10 Printer Driver


Recommended Posts

Can't find reference to this although I'm sure it has been on before so please excuse if repeat but support have not given me any helpful response.

I just reinstalled Nitro Pro 10 latest version as part of a pc upgrade. Running latest Windows 10  update and MS Office 365. Old pc was Office 2013 and everything worked fine. Now can't install pdf printer driver and when using Nitro add in on MS Word get error message ''There is no creation process' . 

Tried reinstalling Nitro Pro and also of course the install driver utility but no success. Any help appreciated or my copy of Nitro Pro 10 is not much use to me.


Link to comment
Share on other sites

  • Power User
Steven Zakulec

When you are in Word, there's a Nitro Pro 10 tab.  This controls all of the options for the Nitro 10 Word addin.  Try checking a box that wasn't checked, and then uncheck it and see if that makes a difference at all.

Link to comment
Share on other sites

Thanks Steven, but this makes no difference.

I have concluded that the software is not compatible and Nitro are just not at all bothered that I have spent good money on something that no longer works.



Link to comment
Share on other sites

  • 2 weeks later...
  • Official Nitronaut
Allain Umailin

Hello @N411JL @Spruce01,

Thank you for reaching out to us through our Community Forums!

On July 12, Microsoft applied a security update (KB3170455) for Windows, related to print spoolers. This update changed the way in which Microsoft allowed drivers to install. This Microsoft change had a carry-on effect of blocking the installation of the Nitro PDF print driver. This print driver is responsible for many key features of Nitro Pro, such as the Office plug-ins and the Create PDF feature. The PDF Creator built into the earlier builds of Nitro Pro 10 will not work properly because of these changes. It is necessary to update your program to Nitro Pro

To gain the benefits of all the recent updates, I recommend that you uninstall your Nitro Pro by referring to these steps:

1. Download our Clean Up utility: http://install.nitropdf.com/support/downloads/cleanup.zip

Note: This clean-up tool will erase any existing signature files within Nitro so please save them to another location before using the clean-up tool in order to keep them. Please see this link for backing up custom stamps/signatures: http://kb.gonitro.com/knowledgebase#/search/stamps/000002038

2. Extract the utility to the desktop (it doesn't always run from the zip)
3. Run the utility
4. Reboot
5. Download the latest version of Nitro Pro 10 from this site:

See the 32 and 64-bit links. If you are not sure which to pick, this will help: http://kb.gonitro.com/knowledgebase#/search/32 bit/000001874

Cheers and Happy New Year!

Link to comment
Share on other sites

Thank you AllainU. This solved the problem. For some reason the 'latest' version I had installed was a slightly earlier version and this was not working but 64 bit did the trick as above.

Link to comment
Share on other sites

  • 5 weeks later...

I am having the same issue with Nitro Pro 9 - I have the latest version of 9 (as downloaded from the nitro site) - Is there any way to fix it? 

It is still working on my other computer with windows 10 just fine. 

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.