Jump to content
Jayden

Nitro update service is not running

Recommended Posts

Jayden

Hi,

I was wondering if anyone is able to help me.

 

I am running Nitro Pro 11 and when I try to update to the latest version using the check for updates tab within the software, I get a notification pop up stating “Nitro Update Service is not running”. Ever since I upgraded my software from Nitro Pro 9 to Nitro Pro 11 back in August 2017 (4 months ago) I have been having problem with the software. I get constant hangs and crashes. I sent an email to support and have been told to ask the Nitro community, so any help would be much appreciated.

I am running:

OS Name                                                         Microsoft Windows 10 Home

Version                                                            10.0.16299 Build 16299

OS Manufacturer                                           Microsoft Corporation

System Manufacturer                                   ASUSTeK COMPUTER INC.

System Model                                                K55VD

System Type                                                   x64-based PC

System SKU                                                    ASUS-NotebookSKU

Processor                                                       Intel(R) Core(TM) i7-3610QM CPU @ 2.30GHz, 2301 Mhz, 4 Core(s),    8 Logical Processor(s)

BIOS Version/Date                                        American Megatrends Inc. K55VD.408, 31/01/2013

SMBIOS Version                                            2.7

Embedded Controller Version                     255.255

BIOS Mode                                                     Legacy

BaseBoard Manufacturer                            ASUSTeK COMPUTER INC.

BaseBoard Model                                         Not Available

BaseBoard Name                                         Base Board

Platform Role                                                Mobile

Secure Boot State                                        Unsupported

PCR7 Configuration                                     Binding Not Possible

Windows Directory                                       C:\WINDOWS

System Directory                                          C:\WINDOWS\system32

Boot Device                                                   \Device\HarddiskVolume2

Hardware Abstraction Layer                      Version = "10.0.16299.98"

Time Zone                                                     AUS Eastern Summer Time

Installed Physical Memory (RAM)             8.00 GB

Total Physical Memory                                7.89 GB

Available Physical Memory                         4.97 GB

 

Thanks...

Share this post


Link to post
Share on other sites
Jayden

Hi Kelvin,

Thanks for your reply.

When I download the latest build from your link, do I need to deactivate and uninstall the version I currently have on my computer or will it just overwrite current the version? I believe when moving the software from one computer to another, that your must deactivate it before doing so. Will this be the case when installing the new version?

Regards,

Jay... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.