Jump to content
pedrg93

Computer Stolen - Cannot Deactivate and Reactivate

Recommended Posts

pedrg93

Hello, 

My old laptop was stolen recently, and I've been unable to deactivate Nitro Pro 11 from it. I still have the license, and have tried the portal to deactivate, but I still get error 23. However, when I hit deactivate, it says I get a pop up that says I can deactivate 0 devices. 

 

When inputting my serial number, I get a small chart with:

serial number :234***-******-******

Version: 11

Status: Active

Number of Activations: 0

Activations allowed: 2

 

Does anyone know what to do, or have been in a similar situation? Is there a way to still use my license?

 

Thanks.

Edited by Alex E.

Share this post


Link to post
Share on other sites
Alex E.

Hi @pedrg93,

There was a conflict with your serial that I have just fixed up. Please try the activation again.

Happy holidays!
Alex.

Share this post


Link to post
Share on other sites
munrore
On 12/26/2017 at 1:11 PM, pedrg93 said:

Hello, 

My old laptop was stolen recently, and I've been unable to deactivate Nitro Pro 11 from it. I still have the license, and have tried the portal to deactivate, but I still get error 23. However, when I hit deactivate, it says I get a pop up that says I can deactivate 0 devices. 

 

When inputting my serial number, I get a small chart with:

serial number :234***-******-******

Version: 11

Status: Active

Number of Activations: 0

Activations allowed: 2

 

Does anyone know what to do, or have been in a similar situation? Is there a way to still use my license?

 

Thanks.

I have a similar problem (ransomware attacked laptop, had to get it wiped) so I can't deactivate.  Can't reach support, older version (NP9), but issue is applicable to all releases both discontinued and current.  How can I install software on a "new" computer in such a case?  And BTW, impossible to contact support.  If I was new to NP, I would find an alternative but I've used NP software since NP6 I believe...

Share this post


Link to post
Share on other sites
Aliffer Manenti

Hey @munrore,

I have made the necessary adjustments to your license. Please try to activate it again.

 

Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.