Jump to content
Informatix

Deactivated using portal and computer, still can't reactivate

Recommended Posts

Informatix

As the subject implies, I've deactivated a license on the old computer, used the licensing portal to deactivate as well. I show 0 activations in the portal but still get the error -23 that it's already activated on another computer.   Any assistance is appreciated! 

 

Share this post


Link to post
Share on other sites
AllainU

Hello @Informatix,

Thank you for reaching out to us through our Community Forums!

Our records shows you haven't deactivated the correct Computer ID that is why you're still getting the same error.

No worries, I just made an adjustment on your license so you can activate your Nitro Pro.

If the issue persists, please open a support ticket here: https://www.gonitro.com/support/ticket

Hope this helps!

Share this post


Link to post
Share on other sites
Informatix

We have multiple licenses purchased by our company, should I confirm the serial number you deactivated as to ensure you didn't deactivate the wrong one? 

Share this post


Link to post
Share on other sites
AllainU

Hello @Informatix,

Thanks for getting back to me.

I was able to check all your licenses on our end and only one has the recent activation attempt resulting to the error you're receiving:

12/28/2017 2:34:34 PM -> Already used, '-23 Error: License number already used' error message

Please be informed that it's not safe to share serial numbers here.

With adjustment that I made, issue should be fixed. Try activating again on your end.

Cheers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.