Jump to content
Beth Albert

when I flatten a PDF, my checkmarks don't show

Recommended Posts

Beth Albert

I have several forms made in Nitro Pro that include both text fields and checkboxes.  If I try to save a completed form with text and checkmarks in flattened format, I can still see the text on the flattened copy but none of my checkmarks appear on the flattened copy.  

Share this post


Link to post
Share on other sites
AllainU

Hello @Beth Albert,

Thank you for reaching out to us through our Community Forums!

I was able to replicate this issue in Nitro Pro 11.0.7.411. A bug report was submitted already but no ETA yet on when it will be released.

Thank you for choosing Nitro Pro and sorry for the inconvenience.

 

Share this post


Link to post
Share on other sites
HelmutK

Hello AllainU,

we also have the problem with flatten pdf and checkmarks.

We use Nitro Pro 11.0.8.470, I believe the newest version, but the same issue.

Will this be resolved in new Nitro Pro 11 version?

Thank You for Your answer.

Share this post


Link to post
Share on other sites
AllainU

Hello @HelmutK,

Thank you for reaching out to us through our Community Forums!

A support ticket was created on your behalf to further assist you.

Cheers!

Share this post


Link to post
Share on other sites
Michael Tims

Hi AllainU,

I recently upgraded to Nitro Pro 11 from Nitro Pro 10 and have the same problem with checkmarks not showing up in flat files.

I have version 11.0.7.425.

Since all of the files that I use have checkboxes in them, this version of Nitro Pro is useless to me as long as this problem exists.

It looks like this issue has been ongoing since January and re-addressed in July but obviously there has been no real effort to correct the issue.

Is there any idea when this issue will be corrected?

If there is no solution in sight would it be possible to be upgraded  to Nitro Pro 12 or be refunded the upgrade fee to Nitro Pro 11?

Thanks for your response,

Share this post


Link to post
Share on other sites
AllainU

Hello @Michael Tims,

Thank you for reaching out to us through our Community Forums!

To further assist you with your concern, a support ticket was created on your behalf.

Cheers!

Share this post


Link to post
Share on other sites
awjoker

I'm using Pro12.0.0.12 and brought this up on here as soon as I bought it as an "upgrade from Nitro 8.  This has been a problem long enough.  I use this feature every day.  When will it be fixed?  Why did I pay to "upgrade" to something that doesn't work as good as what I had before?  This was a waste of my money and I am so disappointed in this company/product.

Share this post


Link to post
Share on other sites
AllainU

Hello @awjoker,

Thank you for reaching out to us through our Community Forums!

For me to further assist you, kindly send me private message and provide your Nitro Pro 12 serial number.

Thank you very much in advance and I am looking forward to hearing back from you. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.