Jump to content
beaumix

Activation Portal, Manual Activation Doesn't work.

Recommended Posts

Alex E.

Hi @beaumix, Sorry for the frustration with this deactivation.

Looking through your activations, I can see the problem.

When Nitro is installed on a machine, (regardless of the activation status) a unique identifier is created called a 'Computer ID', which would usually look like '41959537118535055000'.
We have a rare issue, where Nitro cannot create an ID on a computer, and will instead assign it to be '00000000000000000000'.
This has been linked to the disabling of NetBIOS and network interface adapters, though the cause is currently not known.

This ID causes a conflict in our activation server and will bounce back an error.
If you have a computer that brings up this error, you can check in Nitro to see if it is the same Computer ID via Help > About Nitro Pro > Activate > Advanced.

It is usually a rare occurrence, though if you do see it again, we can adjust the serial to allow that computer, as I have just done for you.

Feel free to activate again.

Share this post


Link to post
Share on other sites
d06h0201

Alex E.

I've tried the same things in the OP and I've tried your suggestion.  It will not let me activate on the new desktop where the "00000000" is for the computer ID.  I've deactivated on my laptop. I can easily reactivate it on the laptop.  It always tells me the License keys are used.

Will you kindly reset my serial number so I can get this installed on my desktop please.

I need to use it ASAP on the new machine.

Thanks

Derek

Share this post


Link to post
Share on other sites
Alex E.

Hi @d06h0201,

Not a problem, your serial has been released.
Please try the activation again.

Share this post


Link to post
Share on other sites
JonJ

Alex E.,

I'm having similar activation problems as the others on this thread.  Had to reset PC after crash. After reinstalling NitroPro 10, I can't activate.  However, the application seems to be operational.  Although i have not tested all functions. When I go to About Nitro Pro the options are "Deactivate" and "License Agreement".  Clicking on "Deactivate", inputting my Serial Number, and then clicking  "Advanced" the Installation ID is populated, the Computer ID is populated, the Filechck Version is populated, and the Status shows "Registered".

However, after all the above, my activation status shows Number of Activations = 0 and Number of Activations Allowed = 2.

So... what's up?  Is my installed application activated?

Very much appreciate your assistance.

Share this post


Link to post
Share on other sites
Alex E.

Hi @JonJ,

I've checked your serial. Even though you successfully released your serial via the website, it did not push back to your computer.
The computer is still registering with the same ID, and is considered still active.

Feel free to continue using Nitro without the need to activate again. I've updated the serial to reflect it.

Share this post


Link to post
Share on other sites
Larry Felix

I have a license for Pro 11 acquired on November 16, 2016, and I've run afoul of the Windows 10 Creator update problem, but with a twist.  Prior to the Creator's update I encountered a situation where the maximum number of activations were suddenly exceeded, perhaps after an update - that is, I opened Nitro Pro 11 and received a message that I was in trial mode.  Checking at Nitro Pro Activation Portal (https://licenses.gonitro.com/prd/portal),  I deactivated all activations and uninstalled Nitro Pro 11.   All evidence off Nitro Pro 11 was removed (short of playing with the Registry) and, checking on Nitro's Activation Portal I appear to have two activation available.  However, when the latest version of Nitro Pro 11 is downloaded and installed (Ver 11.0.7.425), and I attempt to activate it (Activate|Advanced|Status), I see "expired."   The Computer ID is not "00000000", so that isn't the problem.  All I want to do is use the software, and all I can think is that although I can see two activations are available, somewhere that has not been communicated internally to my account.   I do not have Pro support, so I need to get help here. 

Share this post


Link to post
Share on other sites
Alex E.

Hi @Larry Felix, there was a conflict with an older activation that was stuck in the history of our activation server.

I have released it so you should have no trouble activating now.

Share this post


Link to post
Share on other sites
d06h0201

Alex E.

NOTE: I am having the same issue now as I was in January. Would someone kindly reset my serial number as I need it again ASAP?

Thank  you,

Derek

*****************************************

I've tried the same things in the OP and I've tried your suggestion.  It will not let me activate on the new desktop where the "00000000" is for the computer ID.  I've deactivated on my laptop. I can easily reactivate it on the laptop.  It always tells me the License keys are used.

Will you kindly reset my serial number so I can get this installed on my desktop please.

I need to use it ASAP on the new machine.

Thanks

Derek

Share this post


Link to post
Share on other sites
Kelvin V.

Hi @d06h0201 Derek,

I have made some changes on my end for you to be able to successfully activate. Please try to activate again using the same serial number and let me know how it works for you.

 Cheers!

Share this post


Link to post
Share on other sites
Kelvin V.

Glad to hear that @d06h0201 and you are most welcome!

Have a good one!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.