Jump to content

IDP.ALEXA.51 Trojan Detected in Update

Phillip Bohning

Recommended Posts

Phillip Bohning

I downloaded nitro_pro11.exe (by clicking on the "Download Nitro Pro 11" button on the page https://www.gonitro.com/product/downloads) to update my installed copy of Nitro Pro 11 to the latest version, but Avast! Anti-virus detects IDP.ALEXA.51 in that update program, terminates the program, then moves the program to Avast's Virus Chest.

Is the detection accurate?  I'd like to update Nitro Pro 11 to fix the performance issues created with the Windows 10 Creator's Update.


- Phillip

Link to comment
Share on other sites

  • Official Nitronaut

Hi Phillip,

It appears that IDP.ALEXA.51 is  being generated by Avast and according to their support forum the issue was fixed in one of their updates. You can review the forum post by selecting the following link https://support.avg.com/answers?id=906b0000000LTe4AAG. Please note that it is suggested that you add Nitro to the exception list so that you can finish installing the program.


Link to comment
Share on other sites

Phillip Bohning

Hi Shae,

Thank you for your suggestions.  Unfortunately, I was not able to install the latest update to Nitro Pro 11.

I redownloaded nitro_pro11.exe and then tried the following:

  • Made sure that Avast anti-virus is the most recent version of program and signatures.
  • Adding an exception to Avast anti-virus (AVG is a different product now also owned by Avast) -> Installation hangs with black Nitro Installation box.
  • Disabling Avast anti-virus -> Installation hangs with Nitro installation box at "0% Downloaded."
  • Downloading the Nitro cleanup program from Nitro's website, running it, then attempting installation with Avast anti-virus disabled -> "Installation Failed" message in Nitro installation box.
  • Use old version of nitro_pro11.exe with Avast anti-virus enabled and no exceptions in place -> immediate success installing prevous version of Nitro Pro (

The older installation programs that works has a file size of 1207kb, whereas the newer installation program has a file size of 1206kb.

So.... there is something different about the way that the old and new Nitro Pro online installation programs interact with my system.

Would it be possible to get links to the latest the 64-bit and 32-bit versions of Nitro Pro 11 to see if they work without using the online installation program?  This might further narrow the issue down to the Online Installation Program vs. the Local Installation Program.

Thanks for your help,



Link to comment
Share on other sites

Phillip Bohning

Installing the latest version of Nitro Pro ( by downloading and running the .msi installation program worked smoothly with no errors and a successful installation.

Thanks! :)

Link to comment
Share on other sites

  • 2 years later...
  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.