Jump to content
curlytop

Adding Nitro Pro MS Office Add-in after install

Recommended Posts

curlytop

After installing the latest version, I unchecked the Office Add-in boxes during the install process.  Would now like to add this back in.  Using Word, I went to the "Word Options" > Add-Ins and selected GO next to the COM Add-ins and selected "Add" in the window that then popped up.  Then I navigated to the C:\Program Files(x86)\Common Files\Nitro\Pro\11 file and selected the Nitro.OfficeAddin.Net.Proxy.11.dll file.  Finished up and the Nitro tab did not show in the ribbon.  I performed these same steps logged in as the local Admin and launched Word.  Nitro shows in the ribbon.  Logged back in as myself and it was not there.  Short of un-installing/re-installing, is there a way to make this appear when logged in as myself?

Share this post


Link to post
Share on other sites
unhappy nitro user

Have done all of these, and the addins don't work...Windows 10 user, logged in as admin, Nitro Pro 10 version...

Would very much appreciate some help!

Share this post


Link to post
Share on other sites
curlytop

Navigate to the following folder on the C drive.  C:\Program Files\Nitro\Pro 10.

Look for the NitroPDFSupportTools.exe and double click to open the window.

You should see a PDF Creation tab.

In this tab you should be able to check the application Add-ins  and update.

Share this post


Link to post
Share on other sites
unhappy nitro user

Thanks Curly, I have tried it twice, but will try that again...

The add ins are checked, but the ribbon doesn't show up in Word, Excel or PPT.

=(

I have also unchecked and closed, re-opened, and re-checked, and the same non-appearance of the add ins occurs.

Edited by unhappy nitro user

Share this post


Link to post
Share on other sites
AllainU

Hello @unhappy nitro user.

Thanks for posting on our community forums!

Please be informed that I already responded to the support ticket you submitted.

Cheers!

Share this post


Link to post
Share on other sites
unhappy nitro user
On 4/2/2018 at 2:17 PM, AllainU said:

Hello @unhappy nitro user.

Thanks for posting on our community forums!

Please be informed that I already responded to the support ticket you submitted.

Cheers!

Allain, that fix worked this time, no idea it didn't work the other times I tried it...thank you!

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.