Jump to content
Nitro Cloud is now Nitro Sign! ×
Sign in to follow this  
rick@image-src.com

Ignoring landscape setting in doc

Recommended Posts

rick@image-src.com

I downloaded 11.0.7.425 and now docs sent to me in landscape orientation only print portrait, unless I go to printer settings and change to landscape and then back to portrait again when I need that.  I am running on Windows 10, 64-bit and printer is HP P1606dn.  To the best of my knowledge all drivers and updates are current. Is anyone aware of a setting I might be missing?

Share this post


Link to post
Share on other sites
Steven Zakulec

There's a different page rotation issue you might be running into:

Auto - rotate and center pages’ option in Page Scaling settings under print menu does not work as expected. The printed document will not be rotated.

Workaround: Select ‘Use PDF page size to select paper source’ in Page Scaling settings. This will automatically rotate and center pages.

 

There's not much you can do unless you have Software Assurance (in which case, file a support ticket).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.