Jump to content

Turn Off "Edit Scanned Documents" When Opening Document


breezin
 Share

Recommended Posts

How do you turn off "Edit Scanned Documents" popup window/dialog button when a document is opened?

I have checked OCR and Advanced / Preferences / OCR and do not see a switch.

Thanks!   Jim

Link to comment
Share on other sites

  • Power User

Hi @breezin,

Thanks for using the Community to reach out to us. 

You can disable these pop-ups by selecting File >> Preferences >> Notifications >> and unchecking the option 'show in-product messages'.

Thanks, 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.