Jump to content

Make PDF compatible with older PDF versions?


lmanesse
 Share

Recommended Posts

Adobe Acrobat has the ability to make a PDF compatible with certain PDF versions like 1.4, 1.5, 1.6, 1.7, etc...    This is rather critical to the work I do with PDFs.  Can Nitro do this?

Link to comment
Share on other sites

  • Power User
Steven Zakulec

Nitro can do this to an extent- you can create PDFs that use PDF versions 1.4-1.7, but you have to set the version you want ahead of time.

If you access the Printing Preferences for the Nitro 11 PDF Printer (not in Nitro, in Windows in the Printers & Scanners menu), you'll see the version options there.

If you actually needed to convert a PDF from a higher version to a lower version, I think you would need to re-print it to PDF.

Hope that helps!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.