Jump to content

-23 Error - I have been through all the steps


christopherjweatherill
 Share

Recommended Posts

christopherjweatherill

I am going around in circles! My machine crashed (Motherboard failure) so I have had to start again. I have been in and deactivated my licence as instructed. I now have Status: Active, Number of Activations:0, Number of Activations allowed: 2.  

When I then enter my serial number, it says -23 Error - Licence number already used. 

Please can you tell me how to get past this. Its driving me nuts. 

 

Link to comment
Share on other sites

  • Official Nitronaut
Allain Umailin

Hello @christopherjweatherill.

Thank you for reaching out to us through our Community Forums!

I have made a change to the configuration of your serial number in the system so you can activate it by going to Help in Nitro> About> Activation> enter your serial number> Activate.

Cheers!

Link to comment
Share on other sites

christopherjweatherill

HI @allainU, 

Thanks for doing that. I have 2 copies of this and I am having the same issue with the 2nd version. Can you let me know how I should get that copy active? 

Chris

Link to comment
Share on other sites

Hello @allainU,

I am having the same issue as the user above. My computer crashed, now on my new PC I cannot activate Nitro. We have the same exact issue, Status: Active, Number of Activations: 0, Number of Activations allowed: 2.

I would very much appreciate your assistance with this.

Thank you

Link to comment
Share on other sites

  • Official Nitronaut
Kelvin B. Villarin

Hi @tsmithgeq,

Thanks for posting on our community forums!

I have made some changes on my end for you to be able to successfully activate on your new PC. Please try to activate again using the same serial number and let me know how it works for you.

 Cheers!

Link to comment
Share on other sites

Hi,

Having the same issue. Portal says no activated licenses, but it wont let us activate an installation.

Serial - XXXXXX-XXXXXX-XXXXXX

Registered to our client XXX@XXX.com.au

 

Cheers

Troy

 

Edited by Alex E.
Serial and email displayed
Link to comment
Share on other sites

  • Administrators
Alex Edwardes

Hi @Troyr,

I have modified your post to remove the serial and the email address from public view.
I've also released the conflict that was in the serial.

Feel free to try your Pro 10 serial again.

Link to comment
Share on other sites

  • 2 weeks later...

major frustration with trying to activate nitropro 11.  (234601-xxxxxxxxxxxxx)

purchased a multiuser license and have only been able to activate one.  -23 error

please help / advise. thanks

-Ron

Town of Barnstable IT Dept.

 

Link to comment
Share on other sites

I have a very similar problem.  I am trying to reinstall an old copy of Nitro Pro 6 after a crash.  I get the "Originally licensed on a different computer" message.  I tried to use the Activation Portal and I got the same message others got, "Number of activations .. 0", "Number of activations allowed .. 2."  when I clicked Deactivate I was told there were no activations to deactivate.  Next I tried using the command prompt to deactivate by using the -d switch when running the ControlActivation.exe file in the Program Files (x86) folder.  That action got me a message box popup saying "AuditLicense parameter  :-1 Error:Execution Error-Missing .  When I click on "OK" it takes me back to square one.  I then went into Program Files (x86) and ran the same file without the -d switch and got exactly the same result.  I know my activation code is good because it worked for years and it was confirmed by the Activation Portal.  I need some kind of assistance to get past this blockage I'm experiencing.  I am trying to install on a desktop PC running Windows 10 Professional that is fully updated.

Link to comment
Share on other sites

  • Administrators
Alex Edwardes

Hi @RGhetti, I can see that your request has been answered via our ticketing system. Please let us know if you have any further issues.

Hi @CecilBee, Your serial has been released and you are free to activate again.
Please note that Nitro Pro 6 has been discontinued as documented in our Sunset Policy: https://www.gonitro.com/product#UpdatesSunsetPolicy

If you would like to trial our latest product, Nitro Pro 11, you can download it from here: https://www.gonitro.com/pro/try
It will run as a full featured product for 14 days! After that, if you choose not to purchase it, you can still use it as a pdf reader.

Link to comment
Share on other sites

  • 2 weeks later...
Napoleon XIV

Same problem for me.  Windows Update apparently corrupted the bootloader on my machine forcing me to go back to a Pre-Nitro PDF Pro back up.  Reinstalled Nitro, but now I can't re-activate despite using the License portal to deactivate all installs.

What should I do?

Link to comment
Share on other sites

  • 2 months later...
On 4/4/2018 at 3:45 PM, Mario K. said:

@Napoleon XIV I made additional adjustments to your license, please try activating it again. You should have no problems this time. 

Hi, I am having the same problem. Bought Nitro Pro (and was not sent rebate), installed on HP8100, Win10. I just switched-out my old hard-drive for SSD, cloned. Now, getting "originally licensed" error message, not working. Unhappy.

Please help fix. Thank you.

Link to comment
Share on other sites

  • Administrators
Alex Edwardes

Hi @Russ,
I wasn't able to find a serial associated with the email you used for your message.

Have you tried the "Activating Nitro Pro " section of our support site: https://www.gonitro.com/support
It will allow you to deactivate a serial if you didn't before pulling the HDD

Link to comment
Share on other sites

2 hours ago, Alex E. said:

Hi @Russ,
I wasn't able to find a serial associated with the email you used for your message.

Have you tried the "Activating Nitro Pro " section of our support site: https://www.gonitro.com/support
It will allow you to deactivate a serial if you didn't before pulling the HDD

Hi, thx for reply.

I do have the serial #, send me email to address on record, and I will send to you.

I did deactivate, it shows deactivated, did re-boot .. and still get error message, when try to re-launch.

It worked fine, for several years, and still works on my laptop. To have it, go D.O.A. like this, is annoying.

Can y'all do something? Thx.

Link to comment
Share on other sites

Hi,

Having the same issue.  I have installed Nitro 11 onto a second computer and have deactivated it from the first computer.

I have deactivated it from the first machine as well as from the online portal, which verifies that I have 0 of 2 in use.

Any help is much appreciated.

Link to comment
Share on other sites

  • Administrators
Alex Edwardes

Hi @Jaymac, I've released a conflict in the serial with an older machine, which was stopping you from activating again. Feel free to try now.

Link to comment
Share on other sites

On 7/2/2018 at 9:45 PM, Alex E. said:

Hi @Jaymac, I've released a conflict in the serial with an older machine, which was stopping you from activating again. Feel free to try now.

FYI: just removed program, re-boot .. with original disc, re-installed Nitro. Still get same install-error -- "originally installed." Though Nitro web-site says, I have 1 (one) license available.

Real problem here, people.

Edited by Russ
left out reference to Nitro
Link to comment
Share on other sites

  • 3 weeks later...
  • Official Nitronaut
Allain Umailin

Hello @Russ,

Thank you for reaching out to us through our Community Forums!

I sent you a PM to ask for more information.

Cheers!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.