Jump to content

When Launching Nitro Pro 11 Unknown Error #:~80


Brian_D
 Share

Recommended Posts

I have two new Windows Server 2016 servers being setup to host Remote Desktop Sessions and both servers are getting the same error for Nitro 10 and 11. Both server instances are less than a week old and are fully patched. Nitro installer didn't complain about anything but on the first start it throws this error and closes. I tried running as administrator and changing the compatibility settings to Windows 8 and Windows 7 and get the same behavior. No errors are thrown in event log and there doesn't seem to be any logs in program files/nitro. We have over 30 licenses so I tried emailing support over 24 hours ago but no reply except auto-generated response, any help would be greatly appreciated. Below is a screen shot of the error.

Screenshot of Unknown Error #:~80

 

Thanks

Brian

 

 

  • I agree 1
Link to comment
Share on other sites

  • Administrators
Mario Kevesic

Hi Brian,

I see you also submitted a support ticket. One of our Support Reps will get in touch with you via that ticket. 

Thanks for your patience. 

Mario

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.