Jump to content
molonlabe

Formatting Numbers to Currency

Recommended Posts

molonlabe

I have a text box that will have currency but Nitro just makes them appear as straight numbers. i.e. 1250999 instead of $1,250,999. Adobe treats the same form/fields as currency

  • I agree 1

Share this post


Link to post
Share on other sites
Steven Zakulec

Nitro does offer this option, but it's grouped under Number format, instead of broken out as Currency.

To access this, go to the Forms tab, click on Select Fields, and select the form field that is supposed to be formatted as currency.

Right-click on that field, and choose Properties.

Go to the Format tab.

Choose Numbers from the format category.

Set the currency symbol you want.

This should make the field be treated as a currency.  If it does not, let me know.

Share this post


Link to post
Share on other sites
molonlabe

Hey Steven, thanks. This does not do it for mine. The options are greyed out on this form.

 

If I look at the PDf from windows preview, or if I open the PDF via Google Chrome, they format correctly. It is only when opening in Nitro do they appear different. 

Share this post


Link to post
Share on other sites
Steven Zakulec

I don't have any ideas- if Nitro isn't displaying the field correctly, and the PDF won't let you edit the form field (likely the case if it's a public form you're supposed to fill out), that sounds like a bug.  If the blank PDF itself can be shared, you could post it or a link here, and I can try to submit a ticket for the issue.

Otherwise, I don't have any other ideas.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.