Jump to content

Installation Wizard Failed


Recommended Posts

I am trying to install the free trial for Nitro Pro 11 on my new Dell XPS 8930 64bit Windows 10 system. Every time I run the install program I get window stating the "installation wizard has failed". This occurs just after the file has finished downloading. It seems like it doesn't even begin to install. I have also tried clearing my Temp folder and running the Nitro cleanup tool, but that did not change the results. I have downloaded the Nitro Pro 11 64 bit installation file and tired that approach, but it also stops before it installs the program. I did successfully install the program on my old Dell XPS system the first time I ran it.

We are looking for an alternative to Adobe Acrobat and Nitro seems like it would do everything we need. Just can't get past the install.

Any assistance would be greatly appreciated. 

Link to comment
Share on other sites

  • Official Nitronaut

Hello @Bills,

Thank you for reaching out to us through our Community Forums!

While each case is different, sometimes it installs correctly when you clear the temp folder or use the cleanup tool like you already did.

You may also try to use the Windows 10 troubleshooter: https://support.microsoft.com/en-ph/help/4028430/windows-10-use-a-fix-it-tool

Also, this direct installer might help: (Nitro Pro 11 installer)

Hope that helps!

Link to comment
Share on other sites

Hi Leslie,

Thanks for your response. I have tried the things you suggested. Still no luck installing, I'm getting the same messages. I do have install log files for the failure that I could share. Is there any way to upload those to you if anyone there could take a look? I would love to get this installed so I could evaluate the product. I have it on two other machines and still can't solve what is stopping the install on this machine. I have even tried installing it as another user. 

Link to comment
Share on other sites

  • Official Nitronaut

Hi @N-90,

Thank you for reaching out to us through our Community Forums!

Let us try some troubleshooting by referring to these steps:
1. Clear the content of the directory under C:\users\your_username\Appdata\local\temp. For whatever reason, not all temp files automatically remove themselves and is NOT usually caused by Nitro Pro files.

2. Download and run our Clean Up utility to uninstall your Nitro Pro: http://install.nitropdf.com/support/downloads/cleanup.zip

NOTE: This clean-up tool will erase any existing signature files within Nitro so please save them to another location before using the clean-up tool in order to keep them. Please see this link for backing up custom stamps/signatures: http://kb.gonitro.com/knowledgebase#/search/stamps/000001686

3. Extract the utility to the desktop (it doesn't always run from the zip)
4. Run the utility then reboot your machine.
5. Now manually check for left over registries from Nitro Pro (Run > regedit) and delete them. Make sure to save a backup before making any change. Reboot the machine again after deleting Nitro Pro traces.
6. Please clear all your downloads folder or delete all downloaded Nitro installers. This step is important because we noticed that if you are saving all the installers and you download them in the same folder (like the downloads folder), the EXE can pick up any MSI installed in that folder and you may pick-up one of the older builds instead of the newly downloaded package.

7. Download and install Nitro Pro using offline installers:
x64-bit http://install.nitropdf.com/professional_1107425/en/burn/nitro_pro11_ba_x64.msi
x32-bit http://install.nitropdf.com/professional_1107425/en/burn/nitro_pro11_ba_x86.msi

If you are not sure which to pick, this will help: http://kb.gonitro.com/knowledgebase#/search/64/000001874

8. After installation, you can activate by opening Nitro Pro, clicking on the Help tab > About Nitro Pro > Activation and entering your serial number.


Link to comment
Share on other sites


We purchased six copies of Nitro Pro 11 to deploy with 6 new Dell Precision 5530 laptops.  Nitro looked to be a good cost effective replacement for Adobe Acrobat.  While setting up the new laptops (Windows 10 Pro) I ran into the ! Installation Wizard Failed message.

I uninstalled all software that I had added to that point (Bluebeam, AutoCAD, Meraki client, Symantec antivirus, and Aspen ICARUS) but still kept getting the !installation Wizard Failed message.

I came here and found this thread and followed the recommendation to no success.  I finally reset the PC to a factor state and was able to install and register Nitro Pro 11.  I had to do this for both of the two laptops that I was deploying.

I reached out to support not realizing that we had not purchased software assurance (I didn't make the purchase) only to receive this message:


Dear (name removed), 

Thank you for contacting Nitro support. While you currently do not have Software Assurance, which would give you premium access to our customer support team, you can leverage our Knowledge Base (http://kb.gonitro.com/knowledgebase/) and Community Forum (https://community.gonitro.com/). Here, you’ll find answers to most of your questions, helpful product information, detailed tutorials, and feedback opportunities. If you have specific questions about your purchase records or Nitro Pro license serial number purchased through our online store, please reach out to Cleverbridge (https://support.cleverbridge.com/hc/), our administrator partner.

If you do have valid Software Assurance and have received this communication in error, please respond to this email and provide the following information:
1. The email address used to purchase Nitro Pro and Software Assurance 2. The first and last name of purchaser 3. The Cleverbridge order reference number
We will proceed with your support case after reviewing our records.


Customer Success & Support Team
Nitro | www.gonitro.com 

Case ref:[ref:_00D507L8U._50038x8RZz:ref]

I don't mind troubleshooting my own problems but these are brand new machines and there is nothing helpful in solving the problem listed in the forums or the error message.

This was going to be the first 6 of around 100 installations.

It is interesting that my content will need to be approved by a moderator so I don't suspect it will make the forum.


Link to comment
Share on other sites

Just a follow up to my initial post. After a lot of failed attempts, we did finally get Nitro Pro installed. Similar to what bmorris570 indicated in their post we had to roll back the Dell machine in question to the factory configuration in order for the install to work. I am in the process of reinstalling all the other software again. 

The support we got from the Nitro team was much appreciated. In the end, it did not provide an easy solution to solve the issue, but they made many suggestions and invested a good bit of time in the effort for someone who had not yet purchased the software.  

We are still evaluating the software, but we will most likely go ahead with the purchase. We are only looking at 3 licenses to start. It seems to be a very good alternative to Acrobat for the price.

Thanks again to AllainU and the rest of the Nitro support team. 

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.